Go Back   6th Gen Accord DIY and Performance Forums > The Garage > Accord Tech

Accord Tech Anything tech-related that doesn't necessarily fit in the other forums. CEL Codes, torque specs, etc all go in here

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #11  
Old 11-06-2017, 08:47 AM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Originally Posted by Rusty Accord View Post
Yeah, that one sounds done. It might have been bad from the junkyard. Who knows.
If it looks like the bolts holding the rear cross member haven't been out, then you might not need to pull it and the rack. I haven done an Accord yet, but I have done a Civic MT before. I know, it's not the same, as the Civic seems to have more room because it doesn't have the side cradle brackets.

The FSM calls for dropping the front splash pan, and removing the "Front Beam", along with the 2 side pieces (together as 1 piece). Then using some sort of hanger bracket from above to hold the engine. It looks like a "T" that attaches to the upper strut mount bolt, and the hood latch. Then remove the end trans bracket (side bracket) followed by the rear mount (at the engine trans connection). Keep in mind that I only have the 4 cylinder edition, as Honda uses a supplement for V6 applications. Sorry, best I can do, but it doesn't mention dropping the steering rack or that bracket. Maybe 1 of the 6 speed swap guys can help??

I think if you're going to use the 98 trans, you might have to run the 98 ECU too. It's probably something in the ECU programing that keeps you from using it in the later chassis. We all know how fragile the AT is, and it might be a programing change or something like a solenoid change that keeps it from being a direct swap. Ok, doing a quick thumb thru of the AT section (it's 207 pages long), Honda calls out 98-99 as 1 version, and 00-02 as being "similar" in the hydraulic circuits. This tells me they must have mad some changes inside the actual trans, and the PCM was changed as well (internal programing). This might be part of the reason why the junkyard trans is acting up (it might be a 98-99 trans).
I hope this helps.
Wow man, thanks a lot for the info! That makes sense as to why the cross-reference says what it says. I really need to get my hands on that supplement. No biggie that 98-99 won't work with 00-02, as the broken coupe is a 1998, and the sedan I'm taking the replacement trans from is a 1998 as well. Just would have been nice to be able to use the 2000 transmission that I took out of the silver parts car last month instead of having to pull another trans.

I am ready to drop the trans now; there are just 2 bellhousing bolts holding it in at the moment, as I had company last night and decided dropping a transmission after 6 beers was probably a stupid idea.

I didn't mess with the exhaust, steering, or the rear part of the subframe. I was able to take the front section of the subframe out with the control arms, brakes, knuckles and swaybar links still attached. The axles came out easy once the struts were unbolted from the control arms; the trick is to slide the shaft out of the fork in the bottom of the strut once it's separated from the CA, and then it pretty much falls right out. Since I took the knuckles out with the subframe, I didn't have to separate the lower ball joints. The uppers and tie rods came apart without damage or much of a fight.

It is a little bit tight to get the intermediate shaft out with the exhaust still in place, especially the bolt closest to the transmission. But a 3/8 drive ratchet with a stubby socket made pretty quick work of it. I also cracked the hub nuts by taking the wheels off, popping out the center caps, putting the car on the ground and just using the weight of the car to stop the wheel from spinning. Was easier and faster that beating on it with an impact, and you don't need an accomplice to push the brakes for you this way. From now on, that's how I do it.

Flexplate bolts came off fairly easily, as did the shift linkage. With the front motor mount and transmission mounts gone and still on the subframe on the shop floor, lowering it on a jack looks like it's going to give enough clearance to slide the transmission off, but not by much. I'll let you guys know how it goes; hopefully I get to it tonight after work.

And I had no idea that it was possible to swap just the temp/fuel gauge portion of the cluster. Once the transmission is working in this thing, I'll take the cluster apart and see what can be done in there.
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km

Last edited by Connie; 11-06-2017 at 09:53 AM.
Reply With Quote
  #12  
Old 11-07-2017, 10:43 AM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Welp, transmission is out! I was able to leave the rear and passenger motor mounts in place and still get the trans out. Here's a short video of where I'm at.

https://www.youtube.com/watch?v=Wdew9j6i1To

I realize I made a huge mess, but thankfully I had put cardboard down in case of such an issue. I messed up when dropping the transmission; once I had it separated about 10mm from the engine, I SHOULD have turned the engine over slowly while prying the torque converter away from the flexplate. Because I neglected to do that, the TC stayed on the engine and the input shaft got hung up on the middle of the torque converter, causing the trans to get stuck as it hung on the TC. Fluid went everywhere because of that, I think mostly from the holes where the axles go. I drained it before I dropped it, but I'm guessing that only gets a third or so of the fluid out. I still had enough clearance to get it out, but it would have been 1000% easier had I made sure the TC was still seated in the bellhousing before dropping the cherry picker.

I'm glad I learned that lesson in the nice warm garage. The good trans is still in the parts car in the driveway and it's going to be freezing all week and all weekend. I'm sure things will go more smoothly the second time; they better lol. Maybe I'll just drop the whole cradle with engine/trans still attached, but I'd really like to keep the wiring harnesses complete and intact in the parts car, so if I go that route I'll have to do more disassembly of the engine to free all of the connectors.

I'll keep this updated as things progress.
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km
Reply With Quote
  #13  
Old 11-08-2017, 12:12 AM
Rusty Accord Rusty Accord is offline
Senior Member
Points: 849, Level: 7 Points: 849, Level: 7 Points: 849, Level: 7
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Feb 2017
Location: Kimball Michigan USA
Posts: 222
Rep Power: 3
Rusty Accord is an unknown quantity at this point
Re: Transmission Issues (not my DD)

Originally Posted by Connie View Post
Welp, transmission is out! I was able to leave the rear and passenger motor mounts in place and still get the trans out. Here's a short video of where I'm at.

https://www.youtube.com/watch?v=Wdew9j6i1To

I realize I made a huge mess, but thankfully I had put cardboard down in case of such an issue. I messed up when dropping the transmission; once I had it separated about 10mm from the engine, I SHOULD have turned the engine over slowly while prying the torque converter away from the flexplate. Because I neglected to do that, the TC stayed on the engine and the input shaft got hung up on the middle of the torque converter, causing the trans to get stuck as it hung on the TC. Fluid went everywhere because of that, I think mostly from the holes where the axles go. I drained it before I dropped it, but I'm guessing that only gets a third or so of the fluid out. I still had enough clearance to get it out, but it would have been 1000% easier had I made sure the TC was still seated in the bellhousing before dropping the cherry picker.

I'm glad I learned that lesson in the nice warm garage. The good trans is still in the parts car in the driveway and it's going to be freezing all week and all weekend. I'm sure things will go more smoothly the second time; they better lol. Maybe I'll just drop the whole cradle with engine/trans still attached, but I'd really like to keep the wiring harnesses complete and intact in the parts car, so if I go that route I'll have to do more disassembly of the engine to free all of the connectors.

I'll keep this updated as things progress.
Great job, and glad I could help even if I'm across the river from you (+another 200km or so).
Yeah, we're supposed to be in the mid 40's all week here (46* here today), but at least the sun is out. Almost makes you wish you had removed that trans back in the summer. But yeah, after 4 pm, it's already cooling off, and by 5 working on getting dark outside. That'll make for some tough slogging on getting it out. Shame you can't set up a tent around it, and use a portable heater to blow hot air inside. That would take care of the cold, and a couple of lights would go a long way to letting you see what you're doing. Have you already knocked the steering knuckles out of that 1 yet? If so, you're already part way there. If not, I guess an impact wrench won't hurt anything on that 1. Might even make things go quicker.
__________________
Bob 1997 Accord LX sedan w/ 5 speed F22b2 235K miles currently for sale
1999 Accord LX sedan w/ 5speed F23A1 LEV 232K miles
Sue's 2000 Accord LX sedan AT F23A1 LEV 235K miles
Reply With Quote
  #14  
Old 11-08-2017, 08:10 AM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Originally Posted by Rusty Accord View Post
Great job, and glad I could help even if I'm across the river from you (+another 200km or so).
Yeah, we're supposed to be in the mid 40's all week here (46* here today), but at least the sun is out. Almost makes you wish you had removed that trans back in the summer. But yeah, after 4 pm, it's already cooling off, and by 5 working on getting dark outside. That'll make for some tough slogging on getting it out. Shame you can't set up a tent around it, and use a portable heater to blow hot air inside. That would take care of the cold, and a couple of lights would go a long way to letting you see what you're doing. Have you already knocked the steering knuckles out of that 1 yet? If so, you're already part way there. If not, I guess an impact wrench won't hurt anything on that 1. Might even make things go quicker.
Nah, I haven't even touched the thing yet. Still has the wheels on it and hasn't moved since I parked it. So that'll be fun. Been a busy year and time has been an issue lol. I go back to Mexico for work for a month on the 23rd, and I'd really like the swap to be done before I leave for that. And I need to put the sedan back together at least to the point of being able to roll it around; I already have one 6g shell stranded in the backyard with no front or rear subframes in it lol.

I have my winter coveralls and gloves; I'll get through it. I hope.

While I was at Honda picking up the trans fluid and washer yesterday, I asked the guy what the differences between the 98-99 and 00-02 transmissions was. He didn't know, but he did find me prices on new units from Honda.

The amount they are asking is amazing. $CAD 10,800 for the 98-99, and $CAD 5,900 for the 00-02. So obviously something is quite different. Almost eleven thousand dollars. Speechless.

I was going to grab one of the rubber trans mounts from them, too; one of the ones on the green coupe is broken. But they want $CAD 281 for a bit of steel with a piece of rubber glued to it. So I guess I'm going aftermarket with that. I think I got one for Connie a few years back for around $40 at PartSource.
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km

Last edited by Connie; 11-08-2017 at 08:16 AM.
Reply With Quote
  #15  
Old 11-08-2017, 10:16 PM
Rusty Accord Rusty Accord is offline
Senior Member
Points: 849, Level: 7 Points: 849, Level: 7 Points: 849, Level: 7
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Feb 2017
Location: Kimball Michigan USA
Posts: 222
Rep Power: 3
Rusty Accord is an unknown quantity at this point
Re: Transmission Issues (not my DD)

Originally Posted by Connie View Post
Nah, I haven't even touched the thing yet. Still has the wheels on it and hasn't moved since I parked it. So that'll be fun. Been a busy year and time has been an issue lol. I go back to Mexico for work for a month on the 23rd, and I'd really like the swap to be done before I leave for that. And I need to put the sedan back together at least to the point of being able to roll it around; I already have one 6g shell stranded in the backyard with no front or rear subframes in it lol.

I have my winter coveralls and gloves; I'll get through it. I hope.

While I was at Honda picking up the trans fluid and washer yesterday, I asked the guy what the differences between the 98-99 and 00-02 transmissions was. He didn't know, but he did find me prices on new units from Honda.

The amount they are asking is amazing. $CAD 10,800 for the 98-99, and $CAD 5,900 for the 00-02. So obviously something is quite different. Almost eleven thousand dollars. Speechless.

I was going to grab one of the rubber trans mounts from them, too; one of the ones on the green coupe is broken. But they want $CAD 281 for a bit of steel with a piece of rubber glued to it. So I guess I'm going aftermarket with that. I think I got one for Connie a few years back for around $40 at PartSource.
WOW, no wonder everyone wants JDM stuff, as it's definitely cheaper. My son showed me today that a guy in Elk Grove Illinois was selling JDM transmissions for 345 bucks. I thought that was a good price. 10 or 11 grand is a little outrageous. I'd like to see someone try and sell a car with 1 of those in it. I mean hell, you can get an old one rebuilt for 2K or less.
If you can't find a new mount, there's always 3M window weld. That stuff will glue it together. Have you tried e-bay yet? Sometimes you can get lucky on there finding odd ball stuff. I don't know if that's something that gets changed/replaced when doing a 6 speed conversion either. I only say that, as all of the Hondas I have here are 4 bangers, and only 1 has an AT in it.

Well I hope you get it out before the snow falls, as I was listening to the Canadian radio station, and they're calling for 16CM of snow (about 6+ inches of lake effect) for Thursday night into Friday. It's supposed to be coming from Lake Huron. For once I'm on the up wind side of the lake for a change, as I'm not really ready for that crap. They're threatening that crap for us on Sunday though.
__________________
Bob 1997 Accord LX sedan w/ 5 speed F22b2 235K miles currently for sale
1999 Accord LX sedan w/ 5speed F23A1 LEV 232K miles
Sue's 2000 Accord LX sedan AT F23A1 LEV 235K miles
Reply With Quote
  #16  
Old 11-09-2017, 08:48 AM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Originally Posted by Rusty Accord View Post
WOW, no wonder everyone wants JDM stuff, as it's definitely cheaper. My son showed me today that a guy in Elk Grove Illinois was selling JDM transmissions for 345 bucks. I thought that was a good price. 10 or 11 grand is a little outrageous. I'd like to see someone try and sell a car with 1 of those in it. I mean hell, you can get an old one rebuilt for 2K or less.
If you can't find a new mount, there's always 3M window weld. That stuff will glue it together. Have you tried e-bay yet? Sometimes you can get lucky on there finding odd ball stuff. I don't know if that's something that gets changed/replaced when doing a 6 speed conversion either. I only say that, as all of the Hondas I have here are 4 bangers, and only 1 has an AT in it.

Well I hope you get it out before the snow falls, as I was listening to the Canadian radio station, and they're calling for 16CM of snow (about 6+ inches of lake effect) for Thursday night into Friday. It's supposed to be coming from Lake Huron. For once I'm on the up wind side of the lake for a change, as I'm not really ready for that crap. They're threatening that crap for us on Sunday though.
I'm about 15 miles southeast of Georgian Bay, right in the heart of lake-effect land; just from the Bay instead of Huron. We are supposed to get 15cm tonight into tomorrow last I checked, and it's supposed to go down to -13C tonight at my house. At work here in the GTA, it's supposed to be just a trace.....damn those sneaky lakes hahaha.

Connie got brand new snows installed two weeks ago; I say bring it. Driving in snowstorms is one of my favourite things. It's supposed to start getting bad around 3pm, and I head back home at 3:30pm, so today should be an interesting afternoon commute. The first one is always the worst one for some reason.

I plan on braving the Arctic conditions this weekend, as it's dark when I get home this time of year. Hopefully Saturday gives me enough time to get the trans out and get the donor car's suspension back together. Maybe the mounts in the donor car are good, so I might not need a new one after all.
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km
Reply With Quote
  #17  
Old 11-09-2017, 10:31 PM
Rusty Accord Rusty Accord is offline
Senior Member
Points: 849, Level: 7 Points: 849, Level: 7 Points: 849, Level: 7
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Feb 2017
Location: Kimball Michigan USA
Posts: 222
Rep Power: 3
Rusty Accord is an unknown quantity at this point
Re: Transmission Issues (not my DD)

Originally Posted by Connie View Post
I'm about 15 miles southeast of Georgian Bay, right in the heart of lake-effect land; just from the Bay instead of Huron. We are supposed to get 15cm tonight into tomorrow last I checked, and it's supposed to go down to -13C tonight at my house. At work here in the GTA, it's supposed to be just a trace.....damn those sneaky lakes hahaha.

Connie got brand new snows installed two weeks ago; I say bring it. Driving in snowstorms is one of my favourite things. It's supposed to start getting bad around 3pm, and I head back home at 3:30pm, so today should be an interesting afternoon commute. The first one is always the worst one for some reason.

I plan on braving the Arctic conditions this weekend, as it's dark when I get home this time of year. Hopefully Saturday gives me enough time to get the trans out and get the donor car's suspension back together. Maybe the mounts in the donor car are good, so I might not need a new one after all.
Hope you made it without any new dents. That 1st snowfall seems to always catch people out, and then they settle down and everything's good again.

Yeah, we got a dusting here after 6 pm. Gale force wind warnings are up too. I was going to cut the grass 1 last time (and mulch some leaves) but the mower didn't want to play nice (no spark). Guess I have another thing to work on now. Either that or it was telling me I was done for the year. Ran fine when I put it away at the beginning of October.

The Rusty Accord got snows fitted at the end of August (took advantage of cheaper prices thru Tire Rack). Then September was exhaust month, with October being front end rebuild month. So I'm basically set for winter on that car. Still need to check over the wife's Accord and maybe get George (the Geo Prizm) in to see if I can set up a momentary toggle switch to run the fuel pump to get the fuel lines charged so it'll start when it's 0*F or colder outside. It's supposed to be the dedicated "salt sucker".

It was 27*F here an hour ago. But the bright side is it's supposed to warm up Sunday thru Wednesday next week (mid 50's I saw, but I'll believe it when I see it). We just came in for dinner after getting my son's rear wing installed on his 08 Civic Si.
We picked up his engine block and the head from the machinist earlier today too (475 out the door). We both figured early December for that (at least that's what they were saying when we dropped it off), but it's done and ready to get built. Probably next week we'll start on it. I'll need some propane for the shop then too, so it'll all work out. It got punched 20 over (.5mm), and the head completely gone thru. Came back looking nice and clean inside. The new crank, rods, bearings, pistons and gasket kit were already here. He spent this week working on degreasing everything else, so it'll go back together nice. Some of it is still soaking in Simple Green at the moment.
__________________
Bob 1997 Accord LX sedan w/ 5 speed F22b2 235K miles currently for sale
1999 Accord LX sedan w/ 5speed F23A1 LEV 232K miles
Sue's 2000 Accord LX sedan AT F23A1 LEV 235K miles
Reply With Quote
  #18  
Old 11-12-2017, 06:12 PM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Transmission #2 is out, yay!
Here's another quick video of where I'm at, along with a little tour of the Accord graveyard I find myself building

https://www.youtube.com/watch?v=swJ3FnAlq54

Ended up breaking pretty much all of my 1/2" drive stuff on the passenger side axle nut of the parts car, but Canadian Tire replaces hand tools for free no matter what stupid thing you did to break them. So when I was there replacing my 1/2" stuff, I picked up a yuuge 3/4" drive breaker bar and a 3/4" socket set that was on sale. Made pretty quick work of it; the new breaker bar is a beast.

Even got the suspension back together on the sedan outside so I can roll it around again, so weekend mission accomplished!

The trans mount on the parts car was in pretty poor shape as well, even though it's not completely separated yet. And both passenger side axles in parts car and the one in the garage have ripped boots. So I'm going to replace the passenger side axle as well as that mount.

Started cleaning up the replacement transmission, and it appears that sometime in its history, something blew a hole in or cracked the case. It's been patched up with what appears to be two different types of JB-weld, so someone's already tried to fix it once. The case was pretty wet in that area, and I'm thinking about cleaning the area up and putting a fresh coat of JB on it, just in case it was leaking. The cooler line in front of that part of the case was wet, too, so hopefully all the oil in the area just came from there.

Someone has also painted the torque converter blue; maybe it's a mark that the builder used when it was rebuilt.

Still need to clean everything up before I start piecing this thing back together, I'll start that process this week and hopefully have this beast running and shifting properly by the end of the week.

It was a cold and wet few days, but now the rest of the job can be done inside, so hopefully this is the home stretch and the new trans shifts good and doesn't leak once all is said and done.

EDIT: does anyone know the diameter of the trans-to-engine dowels? My damn Vernier is at work. One of them stayed in the bad trans, and both stayed in the engine of the parts car. I don't think I can get them out without damaging them. But there are lots of dowels at work, as long as they aren't some weird special size.
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km

Last edited by Connie; 11-12-2017 at 06:31 PM.
Reply With Quote
  #19  
Old 11-20-2017, 09:48 AM
Connie Connie is offline
Senior Member
Points: 3,001, Level: 15 Points: 3,001, Level: 15 Points: 3,001, Level: 15
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 251
Rep Power: 9
Connie is somewhat reliable
Re: Transmission Issues (not my DD)

Transmission successfully installed! Probably took about 5 hours of actual work; so not too bad. But good lord would a hoist have made things a billion times easier. Got a new axle installed as well

After getting it back together, I ran it back and forth in the yard, let it settle, topped the fluid up, and felt it out. Felt so much better; smooth into forward and reverse and no slipping or smell.

Decided to take it for a ride even though it was snowing like crazy because I was excited and wanted to know if it was fixed. I headed down the road and that was probably a bad decision. The car has old summer tires and I was almost getting stuck at red lights on flat ground. So after about 5km, I turned around and headed home. So 10km round trip.

It shifted smoothly into all the gears; so smoothly that you could barely feel them changing. Which might have a lot to do with how careful and slow I was going because of how slippery it was.

It probably needs to be topped up again, too, since it just shifted into all the gears for the first time since I filled it up. I find that is usually the case with automatics.

Definitely needs a longer test drive to verify everything and see how she shifts at WOT, but that is going to have to wait until tomorrow when it gets warm and the snow melts. But it sure feels fixed to me.

Here's a quick video of the Accord family from yesterday after I finished everything.

https://www.youtube.com/watch?v=N5Ygs2EcHgU
__________________
2002 Accord V6 Coupe, "Connie", 503,000km
2000 Accord V6 Coupe, "Midnight", 207,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km
Reply With Quote
  #20  
Old 11-20-2017, 03:36 PM
SupraGuy SupraGuy is offline
Senior Member
Points: 1,704, Level: 11 Points: 1,704, Level: 11 Points: 1,704, Level: 11
Activity: 21% Activity: 21% Activity: 21%
 
Join Date: Aug 2016
Location: Edmonton, Alberta, Canada
Posts: 106
Rep Power: 7
SupraGuy is somewhat reliable
Re: Transmission Issues (not my DD)

Congrats on a successful operation. Still waiting for results from mine.
__________________
1999 Honda Accord EX, 292,XXX kms, mostly stock.

1989 Toyota Supra, 502,XXX kms. Heavily modified, mostly dead.
1990 Toyota Supra, 190,XXX kms, project car.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3