Go Back   6th Gen Accord DIY and Performance Forums > The Garage > Detailing, Paint, Interior, Show mods

Detailing, Paint, Interior, Show mods Anything from detailing tips to interior swaps and car show mods

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #11  
Old 08-09-2014, 05:54 PM
HomerJay HomerJay is offline
Senior Member
Points: 9,421, Level: 29 Points: 9,421, Level: 29 Points: 9,421, Level: 29
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2007
Posts: 289
Rep Power: 56
HomerJay is more helpful than most
Re: Finally starting my retrofit w/ custom switchback turns

Still waiting on one of the chemicals to clean the flux residue off. What a mess!! I did clean up (to a degree) what was left from soldering the LEDs and finished the strips today. Got the remaining components in place (resistors, diodes and connector) today which meant I could test them to see if everything worked as planned.

Finished boards (front and back); the only components on the LED side are the LEDs......since the strips will be behind clear reflector strips, you probably won't even see the LEDs when unlit.



White LEDs lit:


Amber LEDs lit:


This was just a quick test so the switchback circuit is not in place. The boards are just connected to a 12V power supply.
__________________
2001 Accord Coupe EX
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3