Go Back   6th Gen Accord DIY and Performance Forums > Classifieds > Cars & Parts For Sale/Trade

Cars & Parts For Sale/Trade Selling something car related? It goes in here.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-16-2018, 09:41 AM
Jarrett Jarrett is offline
Member
Points: 5,937, Level: 22 Points: 5,937, Level: 22 Points: 5,937, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Location: Houston, TX
Posts: 97
Rep Power: 28
Jarrett is somewhat reliable
[TX] 2003 Acura CL-S 6-speed front subframe w/ mounts

I have the front subframe out of my wrecked 2003 Acura 3.2CL Type-S 6-speed car. It has both the front and rear mounts, transmission mounts, as well as front and rear dampers. I also have the steering rack and the front sway bar attached to it. Aside from the front mount, the rear mount and both dampers are 6-speed specific. The rear mount alone is over $500 from Honda. In the right deal, I can also include the rear mount bracket and the transmission mount dog bone.

The price on this is $150, plus shipping, with everything included.

The buyer is in charge of arranging shipping or pick-up on this and I will give the interested party my zip code and any dimensional information via pm.

Here are some pictures. As you can see, there was some rust under the battery tray. It was just surface rust from water in the engine bay running off of the corrosive battery. It as all wire-wheeled off and sprayed with chassis black enamel. If anyone wants, I can go wire wheel it again to show the good metal underneath that area.










Last edited by Jarrett; 01-19-2018 at 11:29 PM.
Reply With Quote
  #2  
Old 01-16-2018, 12:46 PM
OldNo7_CG2's Avatar
OldNo7_CG2 OldNo7_CG2 is offline
Senior Member
Points: 9,807, Level: 29 Points: 9,807, Level: 29 Points: 9,807, Level: 29
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Location: HeLL
Posts: 283
Rep Power: 37
OldNo7_CG2 is somewhat reliable
Member Photo Albums
Re: [TX] 2003 Acura CL-S 6-speed front subframe w/ mounts

What is your location

Sent from my SM-G930P using Tapatalk
Reply With Quote
  #3  
Old 01-16-2018, 12:48 PM
Jarrett Jarrett is offline
Member
Points: 5,937, Level: 22 Points: 5,937, Level: 22 Points: 5,937, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Location: Houston, TX
Posts: 97
Rep Power: 28
Jarrett is somewhat reliable
Re: [TX] 2003 Acura CL-S 6-speed front subframe w/ mounts

Houston, TX
Reply With Quote
  #4  
Old 01-18-2018, 06:52 PM
Ottomobille Ottomobille is offline
Junior Member
Points: 62, Level: 1 Points: 62, Level: 1 Points: 62, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2018
Location: Kitchener, On
Posts: 1
Rep Power: 0
Ottomobille is an unknown quantity at this point
Re: [TX] 2003 Acura CL-S 6-speed front subframe w/ mounts

Is there any rust on the subframe? Idk if you posted pictures yet, i cant see them if you did. What condition are the mounts in?
Reply With Quote
  #5  
Old 01-18-2018, 09:19 PM
RedRyder's Avatar
RedRyder RedRyder is online now
Be a better driver


Points: 74,601, Level: 84 Points: 74,601, Level: 84 Points: 74,601, Level: 84
Activity: 51% Activity: 51% Activity: 51%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,144
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: [TX] 2003 Acura CL-S 6-speed front subframe w/ mounts

Closed pending photos.
__________________

Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3