Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-13-2016, 09:50 PM
6thgenwarrior 6thgenwarrior is offline
Junior Member
Points: 891, Level: 7 Points: 891, Level: 7 Points: 891, Level: 7
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2015
Location: North carolina
Posts: 22
Rep Power: 0
6thgenwarrior is an unknown quantity at this point
high idle and limp mode

I have just done a re ring on my F23a1 new piston rings and bearings. now when I crank the car it immediately idles at 2000 rpm and will not drop. however when the rpms hit 3000 the engine cuts out as if it hits the rev limiter which I'm told is the engine in limp mode. I'm throwing 2 code one is barometric pressure sensor and the other in something about top dead center. the timing is right and the oil pressure is all good going in to the vtec selinoid so any ideas will help!!! thanks
Reply With Quote
  #2  
Old 06-18-2016, 11:30 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 22
Posts: 1,584
Rep Power: 32
james'99 is more helpful than most
Re: high idle and limp mode

Well, first off, check the map sensor. Second, check your cam and crank sensor.
Reply With Quote
  #3  
Old 06-19-2016, 03:53 AM
6thgenwarrior 6thgenwarrior is offline
Junior Member
Points: 891, Level: 7 Points: 891, Level: 7 Points: 891, Level: 7
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2015
Location: North carolina
Posts: 22
Rep Power: 0
6thgenwarrior is an unknown quantity at this point
Re: high idle and limp mode

okay i cleaned the IACV and it brought the idle down to normal until i start driving then as soon as i start rolling in neutral or clutch pushed in the idle picks back up but when i come to a complete stop it returns to normal. and for the limp mode I've been told the ignition module in the distributor is bad so i have a new complete distributor on the way is there any chance at all that could be causing my idle issues as well?
Reply With Quote
  #4  
Old 07-01-2016, 06:02 AM
6thgenwarrior 6thgenwarrior is offline
Junior Member
Points: 891, Level: 7 Points: 891, Level: 7 Points: 891, Level: 7
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2015
Location: North carolina
Posts: 22
Rep Power: 0
6thgenwarrior is an unknown quantity at this point
Re: high idle and limp mode

Distributor did not help at all i'm still throwing a P1361 code so my next move is replacing the TDC sensor along with the crank sensor
Reply With Quote
  #5  
Old 07-08-2016, 05:42 PM
Jpocolypse Jpocolypse is offline
Senior Member
Points: 2,496, Level: 14 Points: 2,496, Level: 14 Points: 2,496, Level: 14
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2015
Location: North West Ohio
Age: 21
Posts: 132
Rep Power: 11
Jpocolypse is an unknown quantity at this point
Member Photo Albums
Re: high idle and limp mode

I'm not sure if this is possible or not because i've never messed with the crank and TDC sensors but is it possible you plugged the wires into the wrong sensors?
__________________
Reply With Quote
  #6  
Old 07-12-2016, 12:43 AM
6thgenwarrior 6thgenwarrior is offline
Junior Member
Points: 891, Level: 7 Points: 891, Level: 7 Points: 891, Level: 7
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2015
Location: North carolina
Posts: 22
Rep Power: 0
6thgenwarrior is an unknown quantity at this point
Re: high idle and limp mode

I have changed both the sensors and the car is running perfect thanks for the help guys!
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3