Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-10-2017, 11:17 AM
Ham Solo Ham Solo is offline
Junior Member
Points: 2,706, Level: 14 Points: 2,706, Level: 14 Points: 2,706, Level: 14
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2015
Location: 757
Posts: 6
Rep Power: 0
Ham Solo is an unknown quantity at this point
Washed engine bay, now all dash lights on

Hey everyone,
I tried searching for my problem, but have come up empty handed. Last weekend I washed my engine bay using the Gunk engine degreaser and just a normal hose and sprayer head. I know I should've been more careful, but I did it when I first got the car and had no issues. I didn't cover anything just sprayed the degreaser everywhere and then rinsed everywhere. Now my problem is every dash light is on. Battery, doors open, brake bulb out, e-brake on. I'm not sure what happened. Hoping someone knows where to start looking. I tried to dry out the fuse box and let it sit for a week. I disconnected the battery for an hour and it's still doing it. Any ideas? Thank you!
Reply With Quote
  #2  
Old 06-10-2017, 02:07 PM
Szaaryy Szaaryy is offline
Junior Member
Points: 275, Level: 3 Points: 275, Level: 3 Points: 275, Level: 3
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2017
Location: Ireland
Age: 23
Posts: 4
Rep Power: 0
Szaaryy is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

I'm not a mechanic, but i think that water get in to the computer. Is everything working properly?

Wysłane z mojego SM-G900F przy użyciu Tapatalka
Reply With Quote
  #3  
Old 06-10-2017, 03:09 PM
dawg316's Avatar
dawg316 dawg316 is offline
Senior Member
Points: 1,740, Level: 11 Points: 1,740, Level: 11 Points: 1,740, Level: 11
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Location: canada
Posts: 180
Rep Power: 8
dawg316 is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

computers on the inside so your fine.

do you have acsess to a volt meter. start the car and run it. check battery voltage at the batery when running. is it about 12.6 volts when running ?


for nect time its good practice to take plastic bags and cover every connector and fuse box. i also cover the alternator aswell
__________________

SOLD: 1994 EG sedan boosted 10 psi 185hp/170lb.tq
Currrent: 2000 Accord coupe h22a4 swaped ( new wheels coming soon)
Subscribe to my youtube: Wrenchlife 604 * Click red letters to view *
Reply With Quote
  #4  
Old 06-11-2017, 04:33 PM
Ham Solo Ham Solo is offline
Junior Member
Points: 2,706, Level: 14 Points: 2,706, Level: 14 Points: 2,706, Level: 14
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2015
Location: 757
Posts: 6
Rep Power: 0
Ham Solo is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

Well I messed with it more today. I tried to drive it to see if there were any other issues. At first my radio (aftermarket) kept cutting in and out. Then the odometer on my dash died and so did the speedometer. I tried to accelerate but the car kept stumbling, kind of felt like my abs might have been kicking on. I could barely go over 5 mph. My car is manual so I just let it coast in neutral back to my parking spot. I went to my local pick n pull and grabbed a couple multiplex control units to see if by some chance that is it. I could only get an auto coupe, and a manual sedan so hopefully it won't cause issues. Any other ideas of what it could be now?

Sent from my SM-G935V using Tapatalk
Reply With Quote
  #5  
Old 06-11-2017, 06:21 PM
dawg316's Avatar
dawg316 dawg316 is offline
Senior Member
Points: 1,740, Level: 11 Points: 1,740, Level: 11 Points: 1,740, Level: 11
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Location: canada
Posts: 180
Rep Power: 8
dawg316 is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

try firing parts at in blindley. that should work.
__________________

SOLD: 1994 EG sedan boosted 10 psi 185hp/170lb.tq
Currrent: 2000 Accord coupe h22a4 swaped ( new wheels coming soon)
Subscribe to my youtube: Wrenchlife 604 * Click red letters to view *
Reply With Quote
  #6  
Old 06-11-2017, 07:03 PM
Nam1911a1's Avatar
Nam1911a1 Nam1911a1 is offline
Senior Member
Points: 4,028, Level: 18 Points: 4,028, Level: 18 Points: 4,028, Level: 18
Activity: 12% Activity: 12% Activity: 12%
 
Join Date: Aug 2016
Location: Southern Indiana
Age: 30
Posts: 405
Rep Power: 10
Nam1911a1 is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

Never heard of this happening. Hondas must not be as weather resistant as toyotas. My 95 Camry had no hood for about 6 months. I drove through the rainy season, through thunderstorms with hours of showers all day and night. That car would start up and run like a champ. That was the time I had one of the most ghetto rides in town lol. I was poor and a new hood and installation cost me 450
__________________
6th Gen Noob - Major tinkerer
Reply With Quote
  #7  
Old 06-12-2017, 02:49 AM
Rusty Accord Rusty Accord is offline
Senior Member
Points: 2,310, Level: 13 Points: 2,310, Level: 13 Points: 2,310, Level: 13
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2017
Location: USA
Posts: 434
Rep Power: 7
Rusty Accord is an unknown quantity at this point
Re: Washed engine bay, now all dash lights on

I've got a 92 Geo Prizm like that. It's a tank on wheels, and I use it on the farm for pulling other cars out/around from different parking spaces. It's basically a Corolla under the sheet metal. My biggest issue with it is rust, so it'll keep it's winter job as a daily salt sucker.

But I've heard of other people having problems with getting the under hood area wet. My dad had that happen to an S-10 before, and I've heard of others with Honda's having electrical problems too (after washing the engine). It makes me wonder what Toyota did that Honda didn't that allows them to run when wet. I mean they both use Denso parts.
Reply With Quote
  #8  
Old 06-12-2017, 12:59 PM
DarkSideAccord's Avatar
DarkSideAccord DarkSideAccord is offline
nadeshiko fobz ftw..


Points: 131,741, Level: 100 Points: 131,741, Level: 100 Points: 131,741, Level: 100
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Sep 2005
Location: CA
Age: 37
Posts: 17,595
Rep Power: 103
DarkSideAccord should be someone you can trustDarkSideAccord should be someone you can trustDarkSideAccord should be someone you can trust
Re: Washed engine bay, now all dash lights on

did u cover the alternator, distributor, battery and fuse box when u washed the engine bay?? sounds like shorted something
__________________

Originally Posted by Sketch o5 View Post
roy could live in Monaco, have won multimillion lotteries 7 times and hit $500k profit at a casino once a month, and he'll still be living in a ghetto and broke as fuck.

Reply With Quote
  #9  
Old 06-12-2017, 02:04 PM
SupraGuy SupraGuy is offline
Senior Member
Points: 2,454, Level: 14 Points: 2,454, Level: 14 Points: 2,454, Level: 14
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2016
Location: Edmonton, Alberta, Canada
Posts: 121
Rep Power: 11
SupraGuy is somewhat reliable
Re: Washed engine bay, now all dash lights on

All dash lights on is usually indicative of alternator failure.

This is by design. Washing the engine bay can cause the diode trio or voltage regulator in the alternator to crap out if you get some crap in there. (Usually it will do no harm at all, but I've had it happen.) I've also seen the "all dash lights on" for alternator failure on several different makes and models.

A voltmeter is helpful in diagnosing this, but I'd get your alternator tested at the very least.
__________________
1999 Honda Accord EX, 292,XXX kms, mostly stock.

1989 Toyota Supra, 502,XXX kms. Heavily modified, mostly dead.
1990 Toyota Supra, 190,XXX kms, project car.
Reply With Quote
  #10  
Old 06-14-2017, 11:38 AM
Connie Connie is offline
Senior Member
Points: 3,384, Level: 16 Points: 3,384, Level: 16 Points: 3,384, Level: 16
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2016
Location: Ontario, Canada
Posts: 257
Rep Power: 13
Connie is somewhat reliable
Re: Washed engine bay, now all dash lights on

I have a similar dash light issue that started over the last 10k km, but doesn't affect driveability. All the dash lights will randomly come on for a few seconds while driving (as if the key is in position 2 with the engine off). Speedometer unaffected. I've had alternators fail in the past, and when that happens, just the battery light comes on. The alternator is charging the battery correctly and I have zero other issues other than the lights. It's super weird. Happens once or twice a day, sometimes more. FWIW, it started happening in the spring when everything thawed out and was super damp for a few months. I hope you find the problem; good luck.
__________________
2002 Accord V6 Coupe, "Connie", 516,000km
2000 Accord V6 Coupe, "Midnight", 209,000km
2000 Accord V6 Coupe, 412,000km; 1998 Accord V6 Coupe, 266,000km; 1998 Accord V6 Sedan, 278,000km
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3