Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-23-2014, 03:16 PM
VitoHGrind VitoHGrind is offline
Senior Member
Points: 7,824, Level: 26 Points: 7,824, Level: 26 Points: 7,824, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2007
Location: DMV
Age: 34
Posts: 212
Rep Power: 44
VitoHGrind is an unknown quantity at this point
Send a message via AIM to VitoHGrind
Car won't start after new clutch installed

So I spent what felt like years replacing the clutch in my 02 coupe, but now that it's all buttoned back up, the car won't start. I'm fairly certain it's not the battery. There was the slightest of almost imperceptible hiccups when I first tried to start it and another one after we rocked the car a few times, but other than that, turning the key yields no reaction.

We've tried pulling it to jump start it but no joy. I plan to pull the starter back out today and look it over and as well try to turn the crankshaft/flywheel by hand to ensure its not seized somewhere. Any other thoughts on what it could be, possibly as a function of the transmission work?

On a similar note, the clutch pedal feels very loose now. Is it possible there's some sensor that tells the engine the pedal is depressed that's not being triggered now? If so, where is this sensor located and how do I check it for continuity?

Thanks for any help.
__________________
Reply With Quote
  #2  
Old 06-23-2014, 03:28 PM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 73,825, Level: 84 Points: 73,825, Level: 84 Points: 73,825, Level: 84
Activity: 8% Activity: 8% Activity: 8%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,104
Rep Power: 141
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: Car won't start after new clutch installed

Clutch position switch might be something to check. If you sit in the car with it off and depress the clutch pedal, you should hear the switch click at some point, depending on how its adjusted.
__________________

Reply With Quote
  #3  
Old 06-23-2014, 03:59 PM
VitoHGrind VitoHGrind is offline
Senior Member
Points: 7,824, Level: 26 Points: 7,824, Level: 26 Points: 7,824, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2007
Location: DMV
Age: 34
Posts: 212
Rep Power: 44
VitoHGrind is an unknown quantity at this point
Send a message via AIM to VitoHGrind
Re: Car won't start after new clutch installed

Is it just at the base of the pedal in the same way the brake light switch is?
__________________
Reply With Quote
  #4  
Old 06-23-2014, 04:09 PM
305S0L's Avatar
305S0L 305S0L is offline
Senior Member
Points: 7,826, Level: 26 Points: 7,826, Level: 26 Points: 7,826, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Location: Miami, Fl
Posts: 208
Rep Power: 35
305S0L is an unknown quantity at this point
Re: Car won't start after new clutch installed

Originally Posted by VitoHGrind View Post
Is it just at the base of the pedal in the same way the brake light switch is?
Correct, I had the same issue with my car.
Test it by splicing the wires together, see if it cranks up.
__________________
MY 2002 COUPE
Reply With Quote
  #5  
Old 06-26-2014, 09:16 PM
1NonlyAccord's Avatar
1NonlyAccord 1NonlyAccord is offline
Senior Member
Points: 17,583, Level: 40 Points: 17,583, Level: 40 Points: 17,583, Level: 40
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2008
Location: GA
Age: 28
Posts: 2,389
Rep Power: 98
1NonlyAccord has their shit together1NonlyAccord has their shit together1NonlyAccord has their shit together
Re: Car won't start after new clutch installed

check your starter, I dont know how or why but last 2 times iv done my clutch,something happened with my starter and had to replace it.(O'riellys lifetime warranty,haha)
__________________
untuned turbo 217.01whp/238.46wtq @7psi
New setup-254.06whp/249.27wtq @10psi
RETUNED- 281.94whp/280.56wtq @11psi
Current tune-315whp/310wtq @14psi

Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3