Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #11  
Old 01-30-2015, 09:40 PM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 4,380, Level: 19 Points: 4,380, Level: 19 Points: 4,380, Level: 19
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 22
Posts: 705
Rep Power: 21
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by james'99 View Post
Let me address the IAC and EGR first.

Cleaning the IAC on your car is actually really easy. Id buy a throttle body gasket and IAC gasket before doing it but I'll leave that to your discretion. Throttle body gasket may be alright to reuse. IAC gasket is liable to rip.



Assembly 2 is your IAC. Remove, and clean generously with carb cleaner. While you're at it, remove the intake manifold and check the EGR port.

Procedure: http://www.driveaccord.net/PDF/egr_port_clogging.pdf

Use this and the following video to help you out. I don't think the video will cover you for cleaning the actual EGR valve so use this to get you through removing it to clean it with plenty of carb cleaner and scrape it all clean with a pocket screwdriver of something to the effect. You can almost bet your life that you will destroy the EGR valve gasket so cover your butt and just buy it. Make sure you clean the runners under the EGR valve as well.

For the manifold part:

http://www.youtube.com/watch?v=HRp6RWZ1egM

For the EGR valve removal:

http://www.youtube.com/watch?v=E-G8YFwueWE


Back to the main relay:

Does your CEL bulb work at all? This video that I just made won't help you at all if the bulb is dead. If you think it may be dead, pull the cluster and just swap the maint. reqd. light with the CEL.

Mine is a 4 cyl. Don't know if the J30 would act differently to just blatently unplugging the relay but lets see if this helps you.

If your main relay is not working, your fuel pump is not priming. If your car does what mine does when the main relay is unplugged, fault the main relay and go ahead with the resolder procedure provided.

http://www.youtube.com/watch?v=n274dSk2R9M

If you think your main relay is to blame: http://www.6thgenaccord.com/forums/s....php?p=1061463
Wow thanks! Yeah my check engine light works. I had it a few weeks ago before I changed the cat. Out of the ideas you guys put out I think it might be the IAC and EGR because my car doesn't do what yours does. It works perfectly majority of the time but sometimes it will do what my video did. I'll start it up and the engine starts to shake violently for a few seconds then the engine just dies. So it actually starts up but since the vibrations are violent something must be clogged up somewhere. Doesn't look like its a hardware issue. Are gaskets expensive? If they are cheap might as well switch it out haha Also what do you mean by runners under the EGR
__________________
Simply Clean

Last edited by phi1542; 01-30-2015 at 09:45 PM.
Reply With Quote
  #12  
Old 01-30-2015, 09:52 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 22
Posts: 1,584
Rep Power: 33
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

The runners being the two holes under the valve going to it. The gaskets aren't expensive. Especially from Majestic Honda. But I honestly couldn't see you spending more than $20 at a dealer.

As to my video, when your car doesn't start though, does the CEL test?

If your main relay is to blame, your light won't test which is what mine did when it didn't start and the main relay was unplugged.

Now that you are saying its intermittent, I would definitely check that.
Reply With Quote
  #13  
Old 01-30-2015, 10:01 PM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 4,380, Level: 19 Points: 4,380, Level: 19 Points: 4,380, Level: 19
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 22
Posts: 705
Rep Power: 21
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by james'99 View Post
The runners being the two holes under the valve going to it. The gaskets aren't expensive. Especially from Majestic Honda. But I honestly couldn't see you spending more than $20 at a dealer.

As to my video, when your car doesn't start though, does the CEL test?

If your main relay is to blame, your light won't test which is what mine did when it didn't start and the main relay was unplugged.

Now that you are saying its intermittent, I would definitely check that.
Ohhhh ok will do haha I checked autozone and its only couple bucks. Any issues with autozone gaskets or will I be ok?

Umm I don't remember because I don't look but when I watch my video the CEL doesn't turn on and neither does the maintenance light. Only the two bottom red ones. So does that mean it could be the main relay too?
__________________
Simply Clean
Reply With Quote
  #14  
Old 01-30-2015, 10:25 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 22
Posts: 1,584
Rep Power: 33
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

The problem with your video is it starts with key on so it could have happened before you started recording. It only happens at that instant when you turn the key on.
Reply With Quote
  #15  
Old 01-30-2015, 11:54 PM
xci.ed6's Avatar
xci.ed6 xci.ed6 is offline
Senior Member
Points: 23,020, Level: 46 Points: 23,020, Level: 46 Points: 23,020, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: Tampa Bay
Posts: 2,909
Rep Power: 54
xci.ed6 is more helpful than most
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

the gaskets will probably be ok, assuming no obvious shipping damage.

IM, TB, EGR, etc... are 'paper', fiber, and rubber, nothin to go wrong with 'em
__________________
75 CB360-magnum cafe 81 GL1100-mild cafe 83 CB550/650SC- Awesomeness. 03 CB900-the wife's 06 CB600(a)-RIP 06 CB600(b) -led tail, undertail, db bars, shorty levers 00 Accord EX-V6-4d-SSM- 01/02 coupe fr, hitch, radiator push fans,TruHart coilovers, 18x9 & 215/45 tires, Honda CB600 mirrors, fakual trans, PVC CAI, 2x lights

Last edited by xci.ed6; 01-31-2015 at 12:00 AM.
Reply With Quote
  #16  
Old 01-31-2015, 02:07 PM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 4,380, Level: 19 Points: 4,380, Level: 19 Points: 4,380, Level: 19
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 22
Posts: 705
Rep Power: 21
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by james'99 View Post
The problem with your video is it starts with key on so it could have happened before you started recording. It only happens at that instant when you turn the key on.
Will both CEL and maintenance test or just CEL?
__________________
Simply Clean

Last edited by phi1542; 01-31-2015 at 05:12 PM.
Reply With Quote
  #17  
Old 01-31-2015, 04:05 PM
Sketch o5's Avatar
Sketch o5 Sketch o5 is offline
purp og


Points: 117,436, Level: 100 Points: 117,436, Level: 100 Points: 117,436, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Sep 2005
Location: ( . )( ' )
Posts: 22,082
Rep Power: 203
Sketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to all
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

ever had the ignition switch replaced? mine did the same thing while starting up and if i was able to rev it, it would usually stay running. before it started turning off while driving, it would only give me trouble while starting. when i had mine replaced, they told me it was done once before too, so i wouldn't rule it out if it was done previously.
Reply With Quote
  #18  
Old 01-31-2015, 05:11 PM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 4,380, Level: 19 Points: 4,380, Level: 19 Points: 4,380, Level: 19
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 22
Posts: 705
Rep Power: 21
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by Sketch o5 View Post
ever had the ignition switch replaced? mine did the same thing while starting up and if i was able to rev it, it would usually stay running. before it started turning off while driving, it would only give me trouble while starting. when i had mine replaced, they told me it was done once before too, so i wouldn't rule it out if it was done previously.
No I think the only thing replaced in the engine bay is spark plug/wire/rotor, starter, battery, and waterpump + timing belt and I looked at my EGR and the 2 bolts holding are stripped..... So what do I do because I can't get it off O_o
__________________
Simply Clean
Reply With Quote
  #19  
Old 01-31-2015, 06:11 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 22
Posts: 1,584
Rep Power: 33
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

Both lights should test. Are you able to get vicegrips on the bolts?

Hit the bolts with pb blaster generously, wait 30 mins and try to get vicegrips on the bolts to turn them. Obvioulsy after the cleaning procedure, buy new and replace bolts
Reply With Quote
  #20  
Old 01-31-2015, 07:10 PM
xci.ed6's Avatar
xci.ed6 xci.ed6 is offline
Senior Member
Points: 23,020, Level: 46 Points: 23,020, Level: 46 Points: 23,020, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: Tampa Bay
Posts: 2,909
Rep Power: 54
xci.ed6 is more helpful than most
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by phi1542 View Post
EGR and the 2 bolts holding are stripped..... So what do I do because I can't get it off O_o
stripped like rounded nuts, cant get a wrench on

-or-
stripped all the way, no nuts fit at all

-or-

stripped part way, can't get the nut off

several fixes for all...
__________________
75 CB360-magnum cafe 81 GL1100-mild cafe 83 CB550/650SC- Awesomeness. 03 CB900-the wife's 06 CB600(a)-RIP 06 CB600(b) -led tail, undertail, db bars, shorty levers 00 Accord EX-V6-4d-SSM- 01/02 coupe fr, hitch, radiator push fans,TruHart coilovers, 18x9 & 215/45 tires, Honda CB600 mirrors, fakual trans, PVC CAI, 2x lights
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3