Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #21  
Old 01-31-2015, 06:22 PM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 5,164, Level: 21 Points: 5,164, Level: 21 Points: 5,164, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 23
Posts: 714
Rep Power: 24
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by james'99 View Post
Both lights should test. Are you able to get vicegrips on the bolts?

Hit the bolts with pb blaster generously, wait 30 mins and try to get vicegrips on the bolts to turn them. Obvioulsy after the cleaning procedure, buy new and replace bolts
oh when I start my engine for the first time all 4 light up then go away except the maintenance. that will stay and flash for a few seconds before disappearing.

ok I will try that trick.

Originally Posted by xci.ed6 View Post
stripped like rounded nuts, cant get a wrench on

-or-
stripped all the way, no nuts fit at all

-or-

stripped part way, can't get the nut off

several fixes for all...
stripped as in it looks normal but some of the pointy edges are worn down. Once I place a wrench on it just spins but you can feel contact and it slipping.
__________________
Simply Clean
Reply With Quote
  #22  
Old 01-31-2015, 07:47 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 23
Posts: 1,584
Rep Power: 35
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

They key is to see if the lights test when the car doesn't start. Start watching those lights carefully every time you turn the key until you feel the problem is resolved for sure.
Reply With Quote
  #23  
Old 01-31-2015, 08:25 PM
xci.ed6's Avatar
xci.ed6 xci.ed6 is offline
Senior Member
Points: 23,020, Level: 46 Points: 23,020, Level: 46 Points: 23,020, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: Tampa Bay
Posts: 2,909
Rep Power: 57
xci.ed6 is more helpful than most
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

ah, vice grip that thing off! get a new nut before you do. Flange -or- washer, flange are harder to find.

-or-
pull the stud.

vice grip that thing, and loosen it, just like a nut/bolt.

May pull the stud threads. I have used a *bit* larger bolts (usually SAE) and helicoils, but you probly need to play with a tap (the thread cutting thing).

post a pic if you want to, but most EGR studs can not act like that.
__________________
75 CB360-magnum cafe 81 GL1100-mild cafe 83 CB550/650SC- Awesomeness. 03 CB900-the wife's 06 CB600(a)-RIP 06 CB600(b) -led tail, undertail, db bars, shorty levers 00 Accord EX-V6-4d-SSM- 01/02 coupe fr, hitch, radiator push fans,TruHart coilovers, 18x9 & 215/45 tires, Honda CB600 mirrors, fakual trans, PVC CAI, 2x lights

Last edited by xci.ed6; 01-31-2015 at 08:29 PM.
Reply With Quote
  #24  
Old 01-31-2015, 09:03 PM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 23
Posts: 1,584
Rep Power: 35
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

These particular bolts should be flanged if I remember correctly.
Reply With Quote
  #25  
Old 01-31-2015, 09:20 PM
xci.ed6's Avatar
xci.ed6 xci.ed6 is offline
Senior Member
Points: 23,020, Level: 46 Points: 23,020, Level: 46 Points: 23,020, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: Tampa Bay
Posts: 2,909
Rep Power: 57
xci.ed6 is more helpful than most
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

sorry, I wasn't to clear there, you can use a non-flanged there, IF you use a washer.

yeah, they should be, it's hard to find Honda bits that are not.
__________________
75 CB360-magnum cafe 81 GL1100-mild cafe 83 CB550/650SC- Awesomeness. 03 CB900-the wife's 06 CB600(a)-RIP 06 CB600(b) -led tail, undertail, db bars, shorty levers 00 Accord EX-V6-4d-SSM- 01/02 coupe fr, hitch, radiator push fans,TruHart coilovers, 18x9 & 215/45 tires, Honda CB600 mirrors, fakual trans, PVC CAI, 2x lights
Reply With Quote
  #26  
Old 02-01-2015, 12:35 AM
phi1542's Avatar
phi1542 phi1542 is offline
Senior Member
Points: 5,164, Level: 21 Points: 5,164, Level: 21 Points: 5,164, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Location: Sacramento, California
Age: 23
Posts: 714
Rep Power: 24
phi1542 is an unknown quantity at this point
Re: HELP! Engine starts, engine shakes violently, then dies?

I see haha thanks! Wait so I need a size 12 flanged nut?
__________________
Simply Clean
Reply With Quote
  #27  
Old 02-01-2015, 08:11 AM
james'99 james'99 is offline
Senior Member
Points: 7,991, Level: 26 Points: 7,991, Level: 26 Points: 7,991, Level: 26
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2013
Location: East Fishkill, NY
Age: 23
Posts: 1,584
Rep Power: 35
james'99 is more helpful than most
Re: HELP! Engine starts, engine shakes violently, then dies?

You're probably best off buying the hardware from honda but if you want, take it to home depot or something and in the hardware aisle, usually they will have a chart that you can test your bolt on to see what the size of the thread and pitch are. If they have flanged nuts that match, awesome! If not, you can do as xci stated and use a washer and bolt. If you buy a 12mm bolt, you will find yourself going back because when you say 12mm bolt, you should be referring to the thread/pitch size. Not the wrench size.
Reply With Quote
  #28  
Old 02-02-2015, 10:30 AM
CDsDontBurn's Avatar
CDsDontBurn CDsDontBurn is offline
Senior Member
Points: 16,669, Level: 39 Points: 16,669, Level: 39 Points: 16,669, Level: 39
Activity: 97% Activity: 97% Activity: 97%
 
Join Date: Jan 2010
Location: so cali, 909
Posts: 1,193
Rep Power: 37
CDsDontBurn is somewhat reliable
Re: HELP! Engine starts, engine shakes violently, then dies?

Haven't read the thread, just skimmed it. Didn't see what engine you have, i4 or v6. If v6, check out the HEAT SOAK issue. Based on your OP, this is most likely the issue.
__________________
2000 2dr. v6 Accord | Limo Tint | Black housing Crystal Headlights | R1 Concept slotted/ventilated rotors - Front | Eibach Pro Springs | KYB-GR2 Shocks | Eibach Sway Bars | DC Strut Bar | Pioneer DEH-P6000UB | Pioneer mid speakers | Matt Tweeters | Kenwood 4ch. 800w Amp | 2x 10" Sony Xplod 800w subs | Sony 1200w Class D Amp
Reply With Quote
  #29  
Old 02-03-2015, 11:10 PM
cl206 cl206 is offline
Senior Member
Points: 10,626, Level: 31 Points: 10,626, Level: 31 Points: 10,626, Level: 31
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2010
Location: New York
Posts: 144
Rep Power: 41
cl206 is somewhat reliable
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by CDsDontBurn View Post
Haven't read the thread, just skimmed it. Didn't see what engine you have, i4 or v6. If v6, check out the HEAT SOAK issue. Based on your OP, this is most likely the issue.
yeah I just saw this thread. To the OP, does this ever happen when the engine is cold? or only on a warm/hot engine like after it has been driven for a while? If so, let me know what you're doing to fix it bc my fix was temporary!!!!

You say it happens sometimes. Do this test, next time your engine is all warmed up after 20 or more minutes of driving, turn it off and wait like 15-20 minutes and then try to start it.

Last edited by cl206; 02-03-2015 at 11:14 PM.
Reply With Quote
  #30  
Old 02-03-2015, 11:15 PM
Sketch o5's Avatar
Sketch o5 Sketch o5 is offline
purp og


Points: 123,086, Level: 100 Points: 123,086, Level: 100 Points: 123,086, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Sep 2005
Location: B2F
Posts: 22,402
Rep Power: 206
Sketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to allSketch o5 is a name known to all
Member Photo Albums
Re: HELP! Engine starts, engine shakes violently, then dies?

Originally Posted by CDsDontBurn View Post
Haven't read the thread, just skimmed it. Didn't see what engine you have, i4 or v6. If v6, check out the HEAT SOAK issue. Based on your OP, this is most likely the issue.
i've never heard of the heat soak problem with the i4's. both i4 6th gens i had never had a problem starting after they were warm either.
__________________


1000RR

HID Kit Club #008 | DSLR Club #077 | G87P

FS: 98-00 OEM Sedan Tail Lights | shipping available

Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3