Go Back   6th Gen Accord DIY and Performance Forums > The Showroom > Members Rides

Members Rides Show it off and get some feedback from fellow Accord owners

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #421  
Old 09-12-2018, 04:35 AM
cg4ever cg4ever is offline
Junior Member
Points: 64, Level: 1 Points: 64, Level: 1 Points: 64, Level: 1
Activity: 25% Activity: 25% Activity: 25%
 
Join Date: Sep 2018
Location: Europe
Posts: 22
Rep Power: 0
cg4ever is an unknown quantity at this point
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Originally Posted by puzzlemaster94 View Post
Havent updated in a while. Car actually still runs, but has developed an idle bounce. Bounces between 500-3000 and continues like this for a while. Still trying to work on figuring that out.

Did you tried to clean your iavc which is located behing the intake manifold ?
Reply With Quote
  #422  
Old 09-12-2018, 11:43 AM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 74,882, Level: 85 Points: 74,882, Level: 85 Points: 74,882, Level: 85
Activity: 38% Activity: 38% Activity: 38%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,156
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Mine does this now and then, except it's more like 500-800. Just comes and goes randomly. Happens so rarely I haven't bothered to look into it.

Who is fixing your rust?
__________________

Reply With Quote
  #423  
Old 09-12-2018, 01:59 PM
puzzlemaster94's Avatar
puzzlemaster94 puzzlemaster94 is offline
6GA Connoisseur


Points: 13,901, Level: 35 Points: 13,901, Level: 35 Points: 13,901, Level: 35
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Jun 2012
Location: Louisville Area
Age: 24
Posts: 1,472
Rep Power: 29
puzzlemaster94 is somewhat reliable
Member Photo Albums
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Originally Posted by cg4ever View Post
Did you tried to clean your iavc which is located behing the intake manifold ?
Done that quite a few times and havent had any luck. Also swapped IACVs from my J30 and other J32s and no dice. I don't think its the IACV, I think its vacuum related or somehow in the wiring.

Originally Posted by RedRyder View Post
Mine does this now and then, except it's more like 500-800. Just comes and goes randomly. Happens so rarely I haven't bothered to look into it.

Who is fixing your rust?
I'm fixing the rust. It's nothing major at all, just the rear bumper bar, little bit in the wheel wells and just minor stuff. Car really does not have too much rust on it, I'm just taking care of it now while I can and its easy to access.
__________________

Instagram: @puzzlemaster94
Reply With Quote
  #424  
Old 09-12-2018, 07:33 PM
cg4ever cg4ever is offline
Junior Member
Points: 64, Level: 1 Points: 64, Level: 1 Points: 64, Level: 1
Activity: 25% Activity: 25% Activity: 25%
 
Join Date: Sep 2018
Location: Europe
Posts: 22
Rep Power: 0
cg4ever is an unknown quantity at this point
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Originally Posted by puzzlemaster94 View Post
Done that quite a few times and havent had any luck. Also swapped IACVs from my J30 and other J32s and no dice. I don't think its the IACV, I think its vacuum related or somehow in the wiring.
You checked your egr valve as well ? Another culprit could be the map manifold air pressure sensor

Last edited by cg4ever; 09-12-2018 at 07:56 PM.
Reply With Quote
  #425  
Old 09-13-2018, 01:18 PM
Sil2DrV6's Avatar
Sil2DrV6 Sil2DrV6 is offline
Senior Member
Points: 23,583, Level: 47 Points: 23,583, Level: 47 Points: 23,583, Level: 47
Activity: 19% Activity: 19% Activity: 19%
 
Join Date: Oct 2012
Location: PNW
Posts: 1,689
Rep Power: 43
Sil2DrV6 is more helpful than most
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Had that issue for a few days, several yrs ago. Mine was from the air intake box leaking air due to the cracked lid. Man, I really hope your issue is simple like this..
Reply With Quote
  #426  
Old 10-23-2018, 12:01 AM
puzzlemaster94's Avatar
puzzlemaster94 puzzlemaster94 is offline
6GA Connoisseur


Points: 13,901, Level: 35 Points: 13,901, Level: 35 Points: 13,901, Level: 35
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Jun 2012
Location: Louisville Area
Age: 24
Posts: 1,472
Rep Power: 29
puzzlemaster94 is somewhat reliable
Member Photo Albums
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Originally Posted by cg4ever View Post
You checked your egr valve as well ? Another culprit could be the map manifold air pressure sensor
EGR valve has been deleted without a block-off plate and MAP sensor is not the issue, because between the J30 and J32 sensors I have laying around, the car still does the same thing.

Originally Posted by Sil2DrV6 View Post
Had that issue for a few days, several yrs ago. Mine was from the air intake box leaking air due to the cracked lid. Man, I really hope your issue is simple like this..
It's not this easy sadly. BTW, thanks for finding me on IG. Car still looks good as ever.



Regarding the car now, I'm re-doing the entire exhaust system. My old J-pipe was cracked and split, the car now has an OE replacement. The 225k OEM Cat has been removed and a high-flow fitted up. The rest from the cat-back is going back to OEM hanging placement and the mufflers are being spaced down and evened out to fit the OEM Rear Lip.
__________________

Instagram: @puzzlemaster94
Reply With Quote
  #427  
Old 10-24-2018, 09:52 AM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 74,882, Level: 85 Points: 74,882, Level: 85 Points: 74,882, Level: 85
Activity: 38% Activity: 38% Activity: 38%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,156
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

You on factory headers? Bout time you got the rear underspoiler on there.
__________________

Reply With Quote
  #428  
Old 10-25-2018, 02:37 AM
puzzlemaster94's Avatar
puzzlemaster94 puzzlemaster94 is offline
6GA Connoisseur


Points: 13,901, Level: 35 Points: 13,901, Level: 35 Points: 13,901, Level: 35
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Jun 2012
Location: Louisville Area
Age: 24
Posts: 1,472
Rep Power: 29
puzzlemaster94 is somewhat reliable
Member Photo Albums
Re: PuzzleMaster94's J32 6MT 1999 Accord EX-L V6 Coupe (56k)

Originally Posted by RedRyder View Post
You on factory headers? Bout time you got the rear underspoiler on there.
Yea. I've have old XS Power headers and a eBay set, but I just don't want to buy exhaust gaskets or really take it out just yet. I probably should though
__________________

Instagram: @puzzlemaster94
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3