Go Back   6th Gen Accord DIY and Performance Forums > The Showroom > Members Rides

Members Rides Show it off and get some feedback from fellow Accord owners

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #781  
Old 06-24-2018, 02:05 PM
capsidx's Avatar
capsidx capsidx is offline
Senior Member
Points: 5,469, Level: 21 Points: 5,469, Level: 21 Points: 5,469, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2016
Location: Florida
Posts: 447
Rep Power: 13
capsidx is somewhat reliable
Member Photo Albums
Re: Richard's '02 V6 Coupe EX-L

Man thatís awesome lol. I hate taking the family wheels. We have a corolla for everything and itís smaller than my cg. I think my issue is her. The baby is fine. The exhaust noise doesnít bother him and he doesnít get hot because I finally hooked up the AC lol. Iím starting to see why you went with a quiet exhaust
__________________
F20b powered CG6
Frankenstein's thread

Reply With Quote
  #782  
Old 08-05-2018, 01:38 PM
Sil2DrV6's Avatar
Sil2DrV6 Sil2DrV6 is offline
Senior Member
Points: 23,026, Level: 46 Points: 23,026, Level: 46 Points: 23,026, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Location: PNW
Posts: 1,688
Rep Power: 43
Sil2DrV6 is more helpful than most
Re: Richard's '02 V6 Coupe EX-L

^ Smell is another factor that can change one's mood. Maybe you can get a JDM squash scented car air freshener for your Carolla haha. Actually, "I" need to hook up my A/C here. This remanufactured A/C core I got has been PITA for my engine, so it's been disconnected for almost 3 yrs lol. Honestly, I wasn't really thinking abt the muffler noise for my kid, when I got the 9gen exhausts haha. Got tired of loud exhausts when I was young, so my plan was to be absolutely stock silence. But on the other hand, he actually responses to loud exhausts and imitates the sound, whenever he hears it lol.

Last edited by Sil2DrV6; 08-05-2018 at 01:43 PM.
Reply With Quote
  #783  
Old 09-07-2018, 02:00 AM
Sil2DrV6's Avatar
Sil2DrV6 Sil2DrV6 is offline
Senior Member
Points: 23,026, Level: 46 Points: 23,026, Level: 46 Points: 23,026, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Location: PNW
Posts: 1,688
Rep Power: 43
Sil2DrV6 is more helpful than most
Re: Richard's '02 V6 Coupe EX-L

I have some JDM blue bulb caps in my climate control unit & clock display that are relatively whiter than OEM blue bulb caps.



But one of these lights recently went out so I decided to upgrade the rest of them to white LEDs, finally after all lol. Purchased some 6000K LEDs from VLEDS(.)com. I needed three T5 Neo wedge LEDs and also three T4 Neo wedge LEDs to swap out all lights in the C.C. unit.



I also upgraded the clock display light as well as the following buttons with T3 neo wedge LEDs:
TCS button -- one T3
Cruise control button -- one T3 (there was also one more T3 section for that green light I but I forgot abt it lol)
Sunroof button -- two T3's



All of these 6000K white LEDs would light up a little bluish, like my gage cluster, because I haven't removed the OEM blue stuff like my CC unit.



Hence, I was wondering how can these other buttons be "blue-free" as well. I played around with the switch, and started to pull out the button part of it, b/c it was sliding in 'n out like it was a different piece by itself. I added more sudden force to remove the button, as if I was prying it off, and then it just simply popped right out lol. When I looked at the back of the button, there was a tiny blue paint that was covering the letters. I was thinking about scratching it off, or use some alcohol solution to remove it, but it seemed like the whole letterings would also come off. If I remove these blue paints, these things might become nothing but brightly white buttons that won't say anything on them,, so I kept them in the way they're. At least they match with my gage cluster for now.

Last edited by Sil2DrV6; 09-07-2018 at 07:13 AM.
Reply With Quote
  #784  
Old 09-23-2018, 03:01 AM
Sil2DrV6's Avatar
Sil2DrV6 Sil2DrV6 is offline
Senior Member
Points: 23,026, Level: 46 Points: 23,026, Level: 46 Points: 23,026, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Location: PNW
Posts: 1,688
Rep Power: 43
Sil2DrV6 is more helpful than most
Re: Richard's '02 V6 Coupe EX-L

Noticed some spicy smell coming from the engine bay recently, and saw a bit of smoke coming out from the hood one day.. Hard to see but there's a few inches of horizontal crack on the center of the radiator.




Replaced it with a new oem radiator, plus upper & lower hoses. Had my A/C - heater kept turned off since '16, due to the installation of a poorly kept RMD remanufactured compressor, which was hurting the engine operation if turned on, so I figured renewing my compressor would be the perfect opportunity to get it done for once and for all. Waited too long for this, and actually caught a cold once b/c of it last yr lol.

Last edited by Sil2DrV6; 09-23-2018 at 04:15 PM.
Reply With Quote
  #785  
Old 09-24-2018, 08:54 AM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 74,601, Level: 84 Points: 74,601, Level: 84 Points: 74,601, Level: 84
Activity: 53% Activity: 53% Activity: 53%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,144
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: Richard's '02 V6 Coupe EX-L

I just recharged my A/C and it worked great for a day. Then it was back to blowing slightly cool air. Heater works off and on, seems to help if I turn the CC unit off the back on. Don't know what the deal is but I really want heat to work since the Accord is my winter car. But I still have heated seats so all is not lost haha.
__________________

Reply With Quote
  #786  
Old 09-24-2018, 07:30 PM
Sil2DrV6's Avatar
Sil2DrV6 Sil2DrV6 is offline
Senior Member
Points: 23,026, Level: 46 Points: 23,026, Level: 46 Points: 23,026, Level: 46
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Location: PNW
Posts: 1,688
Rep Power: 43
Sil2DrV6 is more helpful than most
Re: Richard's '02 V6 Coupe EX-L

^ Sounds like the natural cause of an aged A/C, just like my old one. If you flush out your A/C system, and follow my A/C related OEM Parts Renewal threads on the OP, it will work like a champ, and you will not have to worry about it for another 20 years or so haha.
Reply With Quote
  #787  
Old 09-25-2018, 08:23 AM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 74,601, Level: 84 Points: 74,601, Level: 84 Points: 74,601, Level: 84
Activity: 53% Activity: 53% Activity: 53%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,144
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: Richard's '02 V6 Coupe EX-L

^I just looked at the posts, man your OP is super organized lol. Anyway there are no leaks that I am seeing and the clutch engages, so it seems like it should be working better than it is. I would want to figure out what is failing and replace just that, instead of just replacing random parts and hoping that fixes it (like I did with my p1456 fuel evap leak that still isn't fixed haha).

The other weird thing with the heat is, it stays hot no matter how I adjust the temperature knob. So if I don't have the A/C on, I am getting hot air in the car.
__________________

Reply With Quote
Reply

Bookmarks

Tags
accord, coilovers, lowering, oem, wheels

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3