Go Back   6th Gen Accord DIY and Performance Forums > The Garage > Accord Tech

Accord Tech Anything tech-related that doesn't necessarily fit in the other forums. CEL Codes, torque specs, etc all go in here

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-19-2018, 02:08 PM
allan... allan... is offline
Junior Member
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2018
Location: Carol Stream
Age: 47
Posts: 4
Rep Power: 0
allan... is an unknown quantity at this point
OBD2 “no link” help

Hi all.
I hope someone can help.

I have a 2002 Accord v4 and this is something I’m stomped on.

My check engine light is on and I have a scanner to check the codes. This time it read “no link”. I did check on my other cars and it works fine.
Where do I begin to search for a solution.

Thank you

2002 Accord
212k
Original trans
Engine replace with 100k used engine


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 08-20-2018, 08:51 AM
RedRyder's Avatar
RedRyder RedRyder is offline
Be a better driver


Points: 74,601, Level: 84 Points: 74,601, Level: 84 Points: 74,601, Level: 84
Activity: 53% Activity: 53% Activity: 53%
 
Join Date: Sep 2008
Location: Fawking, OH
Posts: 19,144
Rep Power: 142
RedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit togetherRedRyder has their shit together
Member Photo Albums
Re: OBD2 “no link” help

For a quick fix you could have Autozone or similar read the codes.

Btw it's I4.
__________________

Reply With Quote
  #3  
Old 08-20-2018, 12:13 PM
CDsDontBurn's Avatar
CDsDontBurn CDsDontBurn is offline
Senior Member
Points: 17,159, Level: 39 Points: 17,159, Level: 39 Points: 17,159, Level: 39
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jan 2010
Location: so cali, 909
Posts: 1,207
Rep Power: 38
CDsDontBurn is somewhat reliable
Re: OBD2 “no link” help

Was your OBD-II scanner plugged in all the way?

Did you try unplugging it and plugging it back in?
__________________
2000 2dr. v6 Accord | Limo Tint | Black housing Crystal Headlights | R1 Concept slotted/ventilated rotors - Front | Eibach Pro Springs | KYB-GR2 Shocks | Eibach Sway Bars | DC Strut Bar | Pioneer DEH-P6000UB | Pioneer mid speakers | Matt Tweeters | Kenwood 4ch. 800w Amp | 2x 10" Sony Xplod 800w subs | Sony 1200w Class D Amp
Reply With Quote
  #4  
Old 08-20-2018, 04:04 PM
allan... allan... is offline
Junior Member
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2018
Location: Carol Stream
Age: 47
Posts: 4
Rep Power: 0
allan... is an unknown quantity at this point
Re: OBD2 “no link” help

Ok
I’ll take it to autozone.
Hopefully that fixes it.
Thanks


Sent from my iPhone using Tapatalk
Reply With Quote
  #5  
Old 08-28-2018, 11:53 AM
Enne's Avatar
Enne Enne is offline
Senior Member
Points: 3,251, Level: 16 Points: 3,251, Level: 16 Points: 3,251, Level: 16
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Feb 2017
Location: Pennsylvania
Posts: 146
Rep Power: 7
Enne is an unknown quantity at this point
Member Photo Albums
Re: OBD2 “no link” help

It's possible your OBD-II port is broken and you didn't have it plugged in all the way, or possibly messed up due to the engine being replaced.
__________________
--------------------------------------------------------------------------
Reply With Quote
  #6  
Old 08-28-2018, 12:44 PM
CDsDontBurn's Avatar
CDsDontBurn CDsDontBurn is offline
Senior Member
Points: 17,159, Level: 39 Points: 17,159, Level: 39 Points: 17,159, Level: 39
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jan 2010
Location: so cali, 909
Posts: 1,207
Rep Power: 38
CDsDontBurn is somewhat reliable
Re: OBD2 “no link” help

So what ever happened?
__________________
2000 2dr. v6 Accord | Limo Tint | Black housing Crystal Headlights | R1 Concept slotted/ventilated rotors - Front | Eibach Pro Springs | KYB-GR2 Shocks | Eibach Sway Bars | DC Strut Bar | Pioneer DEH-P6000UB | Pioneer mid speakers | Matt Tweeters | Kenwood 4ch. 800w Amp | 2x 10" Sony Xplod 800w subs | Sony 1200w Class D Amp
Reply With Quote
  #7  
Old 08-29-2018, 09:31 AM
allan... allan... is offline
Junior Member
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2018
Location: Carol Stream
Age: 47
Posts: 4
Rep Power: 0
allan... is an unknown quantity at this point
Re: OBD2 “no link” help

Sorry for the slow reply.
I brought it to auto zone and they said there was no communication with the ecu.
There is power.
There was no issue since the engine was replaced.

Any help would be appreciated.
Thanks


Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
Old 08-29-2018, 10:35 AM
Enne's Avatar
Enne Enne is offline
Senior Member
Points: 3,251, Level: 16 Points: 3,251, Level: 16 Points: 3,251, Level: 16
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Feb 2017
Location: Pennsylvania
Posts: 146
Rep Power: 7
Enne is an unknown quantity at this point
Member Photo Albums
Re: OBD2 “no link” help

Did the scanner work previously on the car before and after the engine was replaced? Or is this the first time you are trying to use the scanner with the new engine?
__________________
--------------------------------------------------------------------------
Reply With Quote
  #9  
Old 08-31-2018, 09:44 AM
allan... allan... is offline
Junior Member
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2018
Location: Carol Stream
Age: 47
Posts: 4
Rep Power: 0
allan... is an unknown quantity at this point
Re: OBD2 “no link” help

The scanner worked with no issues in the past.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3