Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-25-2017, 06:56 PM
sg_81's Avatar
sg_81 sg_81 is offline
Member
Points: 1,885, Level: 12 Points: 1,885, Level: 12 Points: 1,885, Level: 12
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2015
Location: Long Beach, CA
Posts: 75
Rep Power: 8
sg_81 is an unknown quantity at this point
Member Photo Albums
Ob2 to obd1/ p28 problems

Hi all. Need some help from you guys. I purchased a ob2 to obd1 raywire harness with a chipped p28 ecu for tunning purposes. Well I'm having issues because the fuel pump isn't coming on. Anyone know what can cause this? I've been searching all day for answers and have come up with nothing but doubts. 1. You need to repin wires. 2. Accord immobilizer. If some of you turbo 6th gens can help I would greatly appreciate it or anyone who has knowledge of this issue.

Last edited by sg_81; 03-25-2017 at 06:57 PM. Reason: Left out information
Reply With Quote
  #2  
Old 03-25-2017, 09:20 PM
Rusty Accord Rusty Accord is offline
Member
Points: 451, Level: 5 Points: 451, Level: 5 Points: 451, Level: 5
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Feb 2017
Location: Kimball Michigan USA
Posts: 98
Rep Power: 1
Rusty Accord is an unknown quantity at this point
Re: Ob2 to obd1/ p28 problems

Originally Posted by sg_81 View Post
Hi all. Need some help from you guys. I purchased a ob2 to obd1 raywire harness with a chipped p28 ecu for tunning purposes. Well I'm having issues because the fuel pump isn't coming on. Anyone know what can cause this? I've been searching all day for answers and have come up with nothing but doubts. 1. You need to repin wires. 2. Accord immobilizer. If some of you turbo 6th gens can help I would greatly appreciate it or anyone who has knowledge of this issue.
Most common cause for fuel pump not running is the main relay. There is also a fuel pump fuse in the left under dash fuse box that might be blown.
__________________
Bob 1997 Accord LX sedan w/ 5 speed F22b2 235K miles
1999 Accord LX sedan w/ 5speed F23A1 LEV 232K miles
Sue's 2000 Accord LX sedan AT F23A1 LEV 235K miles
Reply With Quote
  #3  
Old 03-25-2017, 10:40 PM
dawg316's Avatar
dawg316 dawg316 is offline
Senior Member
Points: 825, Level: 7 Points: 825, Level: 7 Points: 825, Level: 7
Activity: 94% Activity: 94% Activity: 94%
 
Join Date: Dec 2016
Location: canada
Posts: 106
Rep Power: 2
dawg316 is an unknown quantity at this point
Re: Ob2 to obd1/ p28 problems

running a chipped obd1 ecu in my 6th gen and she fired right up. check your main relay. better yet take a test light and see if powers getting to the fuel pump. then go look towards the main relay.

or you can swap in your old ecu and see if the fuel pump comes on to help further diagnos your problem
__________________

SOLD: 1994 EG sedan boosted 10 psi 185hp/170lb.tq
Currrent: 2000 Accord coupe h22a4 swaped ( new wheels coming soon)
Subscribe to my youtube: Wrenchlife 604 * Click red letters to view *
Reply With Quote
  #4  
Old 03-26-2017, 01:01 PM
sg_81's Avatar
sg_81 sg_81 is offline
Member
Points: 1,885, Level: 12 Points: 1,885, Level: 12 Points: 1,885, Level: 12
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2015
Location: Long Beach, CA
Posts: 75
Rep Power: 8
sg_81 is an unknown quantity at this point
Member Photo Albums
Re: Ob2 to obd1/ p28 problems

When I plug in the old ECU it fires right up but when I plug in the jumper harness with the p28 ecu no power to the pump. Someone said about the immobilizer that Honda has.
Reply With Quote
  #5  
Old 03-26-2017, 07:36 PM
dawg316's Avatar
dawg316 dawg316 is offline
Senior Member
Points: 825, Level: 7 Points: 825, Level: 7 Points: 825, Level: 7
Activity: 94% Activity: 94% Activity: 94%
 
Join Date: Dec 2016
Location: canada
Posts: 106
Rep Power: 2
dawg316 is an unknown quantity at this point
Re: Ob2 to obd1/ p28 problems

imobilizer gets dissabled when you use a obd1 ecu. so thats not the issue. grab a test light or volt meter and see if your getting 12 volts going to the pump with the new ecu
__________________

SOLD: 1994 EG sedan boosted 10 psi 185hp/170lb.tq
Currrent: 2000 Accord coupe h22a4 swaped ( new wheels coming soon)
Subscribe to my youtube: Wrenchlife 604 * Click red letters to view *
Reply With Quote
  #6  
Old 04-20-2017, 05:24 PM
HEADACHE CG6 HEADACHE CG6 is offline
Junior Member
Points: 65, Level: 1 Points: 65, Level: 1 Points: 65, Level: 1
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Apr 2017
Location: NORTH CAROLINA
Posts: 12
Rep Power: 0
HEADACHE CG6 is an unknown quantity at this point
Re: Ob2 to obd1/ p28 problems

I have the same ecu set up with a h swap and my fuel pump does not always come on when I turn the key...some time I hear a sparking sound like something is touching under the dash near the fuel pump fuse...if u move the fuse any like push it in or just move it period the pump comes on. any suggestions on how to fix this problem? where is the fuel relay located
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3