Search results

  1. Q

    2000 LX coupe rear speakers not working

    Tbh i think I'm just going to leave it how it is for now.
  2. Q

    2000 LX coupe rear speakers not working

    I’m a complete idiot. yesterday i didn’t just have the multimeter in the wrong mode, I wasn’t even connecting it correctly. With a little help, I am now kind of sure that this is a wiring problem. I used a length of solder as a jumper on the plug that goes into the rear speaker, and I read the...
  3. Q

    2000 LX coupe rear speakers not working

    I’m in the car right now, just used my multimeter to test the continuity from the red/yellow wire in the radio harness connector to the right rear speaker. I’m no electrician, so I don’t know if this actually confirms anything, but when i touch the wire to that hole in the connector the number...
  4. Q

    2000 LX coupe rear speakers not working

    I have no idea how I missed this, it must have not come into my email for some reason, so I'm just seeing this now I apologize. From what I remember, (I last looked at this when it was still warm enough to do so), the only connection the speakers had to anything was through a wire that ran...
  5. Q

    2000 LX coupe rear speakers not working

    I don't have a history of the car, but it came with the stock head unit and everything. I only got it recently so those rear speakers have never worked the whole time I've had it. I did some googling and found this picture of the box in question: https://imgur.com/a/yriI6Yc Some results say...
  6. Q

    2000 LX coupe rear speakers not working

    I've spent a bit of time trying to figure this one out, but I don't know what I'm doing. The rear deck subwoofers in my car are broken, making everything have no bass and sound quieter than it should. So far, I've verified that the speakers themselves work just fine with a multimeter. Then, I...
Back
Top