Search results

  1. nathan007

    Wheel Fitment Thread

    Yeah I wish they were 40 in front, I'll see someday if I can get them machined , for now it will have to do!! Sent from my 6045I using Tapatalk
  2. nathan007

    Revving at idle

    Usually a bouncing idle in my experience is an issue with the iacv, check if it started after adding coolant tough, maybe some air stuck sonewhere Sent from my 6045I using Tapatalk
  3. nathan007

    Idle going really low after giving it gaz

    Well cold seems to be around 1200 (need to confirm with digital tach), its not like stock when it runs 1500-1700 for a few minutes until engine warms up.., it will gradually go down to around 900-1000rpm until warm. I did check for vacuum leaks with starter fluid (spray); nothing. Alt seems to...
  4. nathan007

    Idle going really low after giving it gaz

    Thanks for the advice, but the day i routed my wiring when i did the swap, there is no way to interchange due to wire lenght. I did add atv sealer to the IACV oring (the obd1 8 shape one), and changed the oring on the IAT sensor, reset the ECU, still the same issue.. Perfect idle when cold...
  5. nathan007

    Idle going really low after giving it gaz

    Yeah I put rtv the first time when I assembled the engine, bit not this time.. Will definitely check it out!! Sent from my 6045I using Tapatalk
  6. nathan007

    Idle going really low after giving it gaz

    Edit; best example is with engine warm going in traffic, if I have to clutch and brake to some at a stop I am at near stall, then idle will progressively go back to normal Sent from my 6045I using Tapatalk
  7. nathan007

    Idle going really low after giving it gaz

    It was running fine last season, even last week before I cleaned the iacv. At the same time I did switch out my iat (or map)?? Sensor (driver side of the intake manifold) because it was covered with oily residue. I will reswitch my original one tomorrow and see if it fixes my issue, then see...
  8. nathan007

    Idle going really low after giving it gaz

    Hello, I run a h23vtec OBD1 swap (tuned ecu), Runnign idle is great (around 750rpm) and consistent recently, especially when the engine is warm, if i give it gas and let go of the pedal the engine idle will get very low (below 400rpm) and come back to normal. Today while driving it became...
  9. nathan007

    4 Lug Wheel help!!

    The 4x114.3 pattern offers ****ty choice of wheels.. I did a 5 bolt conversion so i could fit the 5 spoke TL wheels lol..
  10. nathan007

    Spacer versus lug stud limit?

    IMO, anything over 5mm requires longer studs. H&R makes really good kits but are expensive. Note; if you do purchase longer studs, big chances they will ONLY be compatible with OE wheel hub assemblies or NTN hub assemblies. I know for sure MOOG and MEVOTECH will not fit those studs (loose fit...
  11. nathan007

    Wheel Fitment Thread

    Here we go, 17x8 +35, 10mm rear spacers, 225/45/17 Falken FK510 Rubbing on fender liner where it doesnt fit right so no biggie Sent from my 6045I using Tapatalk
  12. nathan007

    Wheel Fitment Thread

    Re: Wheel fitment question (possible majob rubbing?) I did a test run, it seems to rub along the fender liner more than I would like , but mine is a jobber one with horrible fit.. I marked some spots that were troublesome and will check them to make sure its only those parts that rubbed. Will...
  13. nathan007

    Swap tech

    I managed to make an auto h23 ecu run but it sucked. Best bet is a obd1 tuned ecu, with a tune of course. Mine runs 190whp and 170 wheel torque , running a t2t4 LSD trans, not the most exciting but I enjoy it! Sent from my 6045I using Tapatalk
  14. nathan007

    H23 idle noise faulty water pump?

    I'll just drive it for a bit and order a water pump and idler and replace them sometime, while keeping an ear out for increasing noise lol Sent from my 6045I using Tapatalk
  15. nathan007

    Power seat stopped working !!

    Its the whole point lol, I hate reading threads on problems with no update whatsoever!! Sent from my 6045I using Tapatalk
  16. nathan007

    Power seat stopped working !!

    Well here i am, after checking everything, had power where it needed, ground as it should, but testing the switch output always pointed to faulty switch / open in wire.. Did some continuity tests on sample wires from the switch and everything was good. Tested the switch itself, it was good also...
  17. nathan007

    H23 idle noise faulty water pump?

    Here Sent from my 6045I using Tapatalk
  18. nathan007

    H23 idle noise faulty water pump?

    I only ran with alternator belt, definitely not coming from that, I do not run a balancer belt. Noise is extra loud with a stethoscope at the timing belt idler body, part 18 on the following Honda parts sheet, and some from the water pump, especially when I test it trough the water pipe under...
  19. nathan007

    H23 idle noise faulty water pump?

    Hello! I'm preparing my Accord for the season, and noticed when my car gets warm I get a really weird noise at idle; some kind of 'woo woo woo' that cycles. If I get up a few rpm's it goes away. I took the time to try different timing belt tightness settings but no different result. Here a...
  20. nathan007

    Power seat stopped working !!

    I downloaded the acura tl manual, will go trough the test chart with my multimeter this weekend!! Sent from my 6045I using Tapatalk
  21. nathan007

    Power seat stopped working !!

    Hey there! I swapped CL-S front seats in my 6th gen coupe, everything was working fine until I sent my driver seat to get re-done (had a nasty tear). When I installed it back, norhing would work (up/down, recliner, forward/reverse ), when I activate the switches nothing happens. I checked my...
  22. nathan007

    H23 VTEC running richer on 2 cylinder

    I will recheck my spark plugs in a few weeks when I really run the car and with fresh fuel!! Sent from my 6045I using Tapatalk
  23. nathan007

    H23 VTEC running richer on 2 cylinder

    [IMG]https://uploads.tapatalk-cdn.com/20170406/641c2e2205da39bfa80fdd1f9f77d757.jpg[/IMG ]Hey there, I was doing a valve adjustment and leakdown test and noticed my cyl 3 and 4 spark plugs are darker than 1 and 2.. Engine is a h23 VTEC ,and honestly I never noticed before lol.. Only thing is...
  24. nathan007

    Wheel Fitment Thread

    Wheel fitment question (possible majob rubbing?) Hey folks! I currently run the TL 5 Spoke wheels which are 17x8+45, i want to switch to 17x8+35 lightweight wheels, and keep using 225/45/17 tires. I am already lowered running about 1 finger gap front. Would it fit and not rub much without...
  25. nathan007

    Wheel Fitment Thread

    You think it would fit on 225 or 235? :shakehead:

Latest posts

Back
Top