1998 V6 Coupe no start, clicking from main relay, transmission shift solenoids.

Discussion in 'Accord Tech' started by Connie, Feb 28, 2018.

  1. Connie

    Connie Well-Known Member

    Posts:
    257
    Likes Received:
    1
    Joined:
    Mar 5, 2016
    Location:
    Ontario, Canada
    Hello everyone. Not really urgent, but it's a no start, so I guess this is the place.

    Car in question is a 1998 V6 Coupe with 266k km on it. I last drove it in November after putting a transmission in it, and it ran perfectly fine then. The battery went completely dead over the winter, and I had to boost it to get it to crank initially, although the battery now holds a charge just fine.

    When I first boosted it, it fired right up so I walked away to give it some time to warm up. When I came back it had stalled. It would restart sometimes, and idle very low and die if not kept running by giving it some throttle.

    As I've been troubleshooting, things have gotten worse. Now, it won't start at all. When the key is in position 2, the ecu main really and one of the shift solenoids click super-fast. The D4 light also flashes in time with the clicking. When either the ECU or fuel pump fuses are pulled from the driver's side door fusebox, or the alternator fuse from under the hood; the clicking stops. The main relay clicking doesn't stop if the alternator, fuel pump, starter, coil/igniter or clicky solenoid are unplugged. The clicking persists when cranking. Sometimes the clicking stops if you pull the ECU fuse out and wait awhile, then d4 flashes like something is wrong with the transmission.

    Sometimes when cranking the speedometer will go crazy. One time it pinned itself so hard it got stuck on the bottom and I had to take it out and tap the side of the cluster to get it unstuck.

    I have tried 2 different ECUs (I have a 1998 sedan parts car), 3 different ecu main relays, grounding the battery super well in all sorts of places (I have it back to factory location on the bracket in front of the transmission now), and same symptoms persist. I have also tried spare cruise control and abs control units, and whatever the big gray box under the dash is. I forget. Nothing changes my symptoms.

    It seems like I have a bad ground or a short in a module or something, but I dunno. My multimeter isn't working, so I'll pick up a new one tomorrow...
     
    Last edited: Feb 28, 2018
  2. Connie

    Connie Well-Known Member

    Posts:
    257
    Likes Received:
    1
    Joined:
    Mar 5, 2016
    Location:
    Ontario, Canada

Share This Page