Detonating?

Status
Not open for further replies.

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
My car at higher R P M's it sound like a can of marbles but it doesn't do it all the time...when i put in 93 Oct gas it wont make that sound...but when i put in 87 it pings like crazy,


so today i went to auto zone picked up new spark plug wires and spark plugs DENSO (U-GROOVE) i gapped them to .044 thats what the web site said to gap them at. i hope this will get rid of my pinging if it doesn't what else could it be? anyone have a clue?

the only thing done to this motor is intake...no header yet.
 

Wildman

Read the rules
Joined
Sep 5, 2005
Posts
5,135
Reaction score
26
Location
Alexandria, VA
sounds like detonation to me. can you buy 89 gas? might be wise to just run better gas in there from now on

you can also try unhooking your battery for a few minutes to clear your ecu, then plug it back in and let the car idle for 5-10mins to re-program itself. that might help
 

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
does this matter that i swaped my motor to a 98 NON ULEV motor (VTEC) my 02 had ULEV, maybe the computer diff?

Wildman i'll do what you said.
 

ryan s

they dont think it
Joined
Dec 27, 2005
Posts
21,549
Reaction score
144
Location
be like it is
is the ecu different between ulev and lev? idk i thought the differences were the cam and exhaust but im probly wrong. id just run mid grade and make sure that your ignition components are all ok, besides the new stuff you bought today lol.
 

Wildman

Read the rules
Joined
Sep 5, 2005
Posts
5,135
Reaction score
26
Location
Alexandria, VA
i suppose in theory a ulev would use less gas, so if you had a non-ulev and the ecu is still delivering the gas for a ulev (which would be less) that could cause detonation, so that could be the cause. but as far as I know, the ecu's themselves are the same, so if you just reprogram it you should be fine
 

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
well i changed the plugs and reseted the ECU and when i got on it on the highway it didn't detonate, so i think everything is O K A Y.

ummmm in order to reset the ECU i took off the RED plug? or is it the naked plug? or does it matter?
 

acrod99

Well-Known Member
Joined
Sep 6, 2005
Posts
1,306
Reaction score
4
Location
SLC, UT
i got the same swap, this hasnt happened, and i run 89 all day.
 

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
acrod99 said:
i got the same swap, this hasnt happened, and i run 89 all day.


maybe thats why, your using a higher grade gas i still have some 87 mixed with 93 in there lol

once it cleans out I'm going to run 89 all the time..i don't care what the price of gas is..i just don't wanna go threw another motor swap again unless it's a H22
 

Wildman

Read the rules
Joined
Sep 5, 2005
Posts
5,135
Reaction score
26
Location
Alexandria, VA
HondaGus said:
ummmm in order to reset the ECU i took off the RED plug? or is it the naked plug? or does it matter?

doesn't matter. glad it stopped detonating though
 
Status
Not open for further replies.

Latest posts

Back
Top