New Skin is up.

Sil2DrV6

Well-Known Member
Joined
Oct 15, 2012
Posts
1,803
Reaction score
52
Location
USA
Ha ha, I missed the Audi too. I will get that off and take care of the 97 too. :sorry:
Thank you. And, don't be. We're here to help. ;)

I'm noticing that there is also a white 8th gen on the banner. Got to be 6gens. ;)
 

H-town_Ryda_06

Well-Known Member
Joined
Oct 1, 2008
Posts
620
Reaction score
0
Location
Screwston Tx
Not feelin the new format so I changed it back..

clean.simple.performance.
thats on the top of the format but the new one seems too loud and more like what would be on a civic forum or something like that IMO
plus im not a fan of orange.. I did like the banner though :)
 

Shaggy

Fearless Leader
Staff member
Joined
Jan 8, 2011
Posts
177
Reaction score
10
Location
Arizona
Header image is now fixed. Audi is gone and the 98 is up there rather then the 97. :waytogo:
 

Russianred

Snail Spools You!
Joined
Jan 10, 2007
Posts
9,458
Reaction score
50
Location
Southern Maine [207]
I think I still saw one more banner image of the '97 lingering there just now. I know you're using different images, one of them still needs to be edited I think, still says '97.

Thank you for your efforts guys! :thumbsup:
 

kn0x47

Senior Member
Joined
Mar 14, 2008
Posts
3,739
Reaction score
23
Location
Birmingham, AL
only one banner seems to be fixed and that's the one with the black coupe on the left. and i still see the audi pop up
 

kn0x47

Senior Member
Joined
Mar 14, 2008
Posts
3,739
Reaction score
23
Location
Birmingham, AL
oh and if you're on the homepage and click user cp in the header you get a 404 not found error. the link is wrong
 

Igor

Under construction
Joined
Nov 16, 2013
Posts
384
Reaction score
0
Location
Florida
I'm running the exact same skin we always had...it works great too. In user cp chose edit options go all the way down scroll to change between like 8 different ones!!!
 

Latest posts

Back
Top