Pics not showing when click link.

Ghost Ryder

Well-Known Member
Joined
Mar 1, 2011
Posts
523
Reaction score
11
Location
Lou.
I hope this isn't a dumb question, but some of the picture links " URL" that I have created in various threads seem not to work. "Sorry Image Not Found" message appears.

I double checked my Photo Bucket and even gave permission for all of the car photo's to be looked at. What I don't understand is that in My Ride Thread http://www.6thgenaccord.com/forums/showthread.php?t=46449 for example, there are pics I have posted at the same time. Some can be viewed, others yield "Image Not Found".

If anyone can point out what Im doing wrong here, I would greatly appreciate it. :ugh:
 

Brad2274

Well-Known Member
Joined
Jul 18, 2011
Posts
1,388
Reaction score
4
Location
Melbourne, FL
did you change the name of one of your albums or move pictures around recently? i also noticed half the pictures in your interior thread are no good lol

and fixing that issue is sometimes as easy as just finding the picture in your bucket and copying and pasting the img code again, it mightve changed, that usually works but takes forever to do like 50 pictures :lawl:
 
Last edited:

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,515
Reaction score
116
Location
Fawking, OH
Maybe try finding one of the photos that's missing from your thread and compare the link of the missing image to that of wherever it is now in your album on PB. If they're different, it means you moved the photo. If they're the same, it means you deleted it.
 

Ghost Ryder

Well-Known Member
Joined
Mar 1, 2011
Posts
523
Reaction score
11
Location
Lou.
A matter of fact I did change the name of a couple of albums. :facepalm:
I guess I can add updating pics onto my to do list......
 

Ghost Ryder

Well-Known Member
Joined
Mar 1, 2011
Posts
523
Reaction score
11
Location
Lou.
That's gonna be a fun hour or two. :lawl:

PS I hate the new photobucket.
Tell me about it. I haven't even had time to post up some other stuff I wanted to.
+1 on the PB opinion. If I didn't already have so- many pics uploaded and linked, I would look at other options.
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,515
Reaction score
116
Location
Fawking, OH
Yeah, I don't know what was wrong with the previous version. It was easier and less buggy imo.

I have photos I need to move around eventually, dreading re-linking them.
 
Back
Top