Redmeansfaster's EX V6 Coupe(56K)

redmeansfaster

Well-Known Member
Joined
Mar 9, 2010
Posts
161
Reaction score
0
Location
ATLANTA!!
nice setup man, i wondered how blackhoused halos would look on red, pretty decent..
yo should get rid of spoiler, imo your car will look better without it

i thinking about losing the spoiler...and they arent halo's...just projectors
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
I'm jealous of your retros.:squintfinger:
I was going to do the color mod and paint mine black, too, but I got lazy in the process of doing my retros. If I re-do mine I'm going to do that.

There's just something about red that I love on cars. She's PURDYY!!! :love:

type r lip maybe?

Have you tried swapping the polarities of those leds around?
 
Last edited:

redmeansfaster

Well-Known Member
Joined
Mar 9, 2010
Posts
161
Reaction score
0
Location
ATLANTA!!
What do you mean swapping the polarity...like on the odometer and stuff?

Type r huh....might do that
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
No, I mean (most) leds are polarized. Meaning they ONLY work one way. Try taking out the ones that aren't coming on, and turn the bulb the other way, so you will be swapping the (+) and (-) sides and try the bulbs again. That usually solves the problem.

and yeah the type r lip is sexy on coupes :drool:
 

redmeansfaster

Well-Known Member
Joined
Mar 9, 2010
Posts
161
Reaction score
0
Location
ATLANTA!!
Oh yea...I think its just the contacts to the board for those parts....might just need a new gauge cluster...




I was thinking about the type r but I havent really seen many 98-00 bumpers. so I'm iffy but I think it would look good
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Did the filament bulbs work fine before you put the leds in?
 

redmeansfaster

Well-Known Member
Joined
Mar 9, 2010
Posts
161
Reaction score
0
Location
ATLANTA!!
Yea it worked for a little bit but it started flickering and then went out....I think the small top two bulbs are screwed up too..maybe I could re-solder something
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,515
Reaction score
116
Location
Fawking, OH
Love how the projector lens looks black, looks awesome. Wish I would have thought to do that with mine.
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
I took my top two bulbs out. :lawl: Gives the leds more contrast.
But good luck figuring that out, I hope you don't have to buy a new cluster, because they aren't cheap at all.
also, what did you use to paint your cutoff shield? did you just use high temp engine enamel?
 
Back
Top