rough idle

Discussion in 'Accord Tech' started by chaby_91, Jul 26, 2014.

  1. chaby_91

    chaby_91 Well-Known Member

    Posts:
    561
    Likes Received:
    4
    Joined:
    Apr 21, 2010
    Location:
    Montreal
    For a while now I have had a shaky idle and I'm getting out of ideas to fix it.

    No CEL
    no stalling
    MPG is good
    power is good
    spark plugs are good
    IACV clean
    EGR passage clean
    coolant bled
    valve lash adjusted


    engine idles at 750 rpm
    shakes up to 1k rpm then smoothes out.
    A/C at idle makes it much worse
    rear defrost also makes it vibrate more
    -» high electrical demand

    I'll provide any additional info.
    Ty
     
    Last edited: Jul 26, 2014
  2. xci.ed6

    xci.ed6 Well-Known Member

    Posts:
    2,909
    Likes Received:
    8
    Joined:
    Sep 5, 2007
    Location:
    Tampa Bay
    Prolly a vac leak, check what your computer sees, Torque for bluetooth obd2 adapters works well on Android phones.
     
  3. chaby_91

    chaby_91 Well-Known Member

    Posts:
    561
    Likes Received:
    4
    Joined:
    Apr 21, 2010
    Location:
    Montreal
    def not a vacuum leak. I'll try to get my hand on a scanner.

    A/C makes it worse. rear defrost also makes it worse
     
  4. xci.ed6

    xci.ed6 Well-Known Member

    Posts:
    2,909
    Likes Received:
    8
    Joined:
    Sep 5, 2007
    Location:
    Tampa Bay
    Does it (they) bump down idle?
     
  5. chaby_91

    chaby_91 Well-Known Member

    Posts:
    561
    Likes Received:
    4
    Joined:
    Apr 21, 2010
    Location:
    Montreal
    no. idle rises just a bit when any of these are turned on. Even turning on the headlamps makes the vibration worse.
     
  6. f20bcg3

    f20bcg3 Well-Known Member

    Posts:
    527
    Likes Received:
    2
    Joined:
    Oct 11, 2013
    Location:
    clinton nc
    This sounds like what happen to me when i swap on the f20b..... turns out all my problem was, was a loose alt nut that was yet to be tightened. Would hurt to check that out
     
  7. Tectonickz

    Tectonickz Well-Known Member

    Posts:
    111
    Likes Received:
    0
    Joined:
    Dec 17, 2013
    Location:
    Wisconsin
    Mine is literally doing the EXACT same thing as your describing......
     
  8. chaby_91

    chaby_91 Well-Known Member

    Posts:
    561
    Likes Received:
    4
    Joined:
    Apr 21, 2010
    Location:
    Montreal
    all alt nuts are tightened and the belts are too. I've had this issue for a while now. It's gotten so bad it makes the hood vibrate. For a while I tought it was the rear motor mount, it wasn't.

    Right now, I'm trying to figure out what happens with the engine between <1k rpm and >1k rpm. Something that opens or closes between idle and higher revs.

    perhaps I'm looking completely in the wrong direction..?
     
  9. chaby_91

    chaby_91 Well-Known Member

    Posts:
    561
    Likes Received:
    4
    Joined:
    Apr 21, 2010
    Location:
    Montreal
    I called one of my mechanics friends... He said to try combustion chamber cleaner. And while I'm at it I'll also use seafoam. I'll leave feedback from this.
     
  10. Tectonickz

    Tectonickz Well-Known Member

    Posts:
    111
    Likes Received:
    0
    Joined:
    Dec 17, 2013
    Location:
    Wisconsin
    My entire interior and dash will shake viciously if my ac is on. But the second the car starts moving or I rev it up the shaking completely stops.

    Chaby are you i4 5 speed too or?
     

Share This Page