Starting issue

Discussion in 'URGENT - Help Quick!' started by GERM, Apr 23, 2017.

  1. Enne

    Enne Well-Known Member

    Posts:
    147
    Likes Received:
    3
    Joined:
    Feb 24, 2017
    Location:
    Pennsylvania
    Yikes, don't put that Lucas stuff in the transmission. Please don't lol. Replace the ATF, then drive it for 100 miles, replace ATF, drive 100 miles, then replace one more time. 3x drain and fill is the proper way to fully "service" the transmission on a Honda.

    Then save up the money and get the transmission repaired if it does not improve.

    On my Prelude, which is a 4 speed auto, it was shifting super hard and wouldn't go into gear sometimes. I did the 3x drain and fill, and it's basically back to normal now. You'd be surprised how much just changing the fluid out will do for it.
     
  2. GERM

    GERM Well-Known Member

    Posts:
    45
    Likes Received:
    0
    Joined:
    Apr 20, 2014
    Location:
    Orange County CA
    thank you for the input. I keep getting mixed information as to how well the lucas stuff works. for now I'll just go ahead with replacing the atf.
     
  3. GERM

    GERM Well-Known Member

    Posts:
    45
    Likes Received:
    0
    Joined:
    Apr 20, 2014
    Location:
    Orange County CA
    so I had an odd experience last night with my accord. I got off work and went to 7-11, because it was miller time. when i got out of 7-11 my car wouldn't start. the odd thing was that i noticed my CEL had finally turned off right before I tried to start it. It wasn't until the fourth try that my CEL came back on and then started as it had no issue. the only thing i can think off is a bad ignition switch or ecu. car is acting fine now, but its just a weird occurrence.
     
  4. Enne

    Enne Well-Known Member

    Posts:
    147
    Likes Received:
    3
    Joined:
    Feb 24, 2017
    Location:
    Pennsylvania
    How old is the battery? Did the lights on the dash come on when you turned the key, or was the dash dark while you tried to start it?
     
  5. GERM

    GERM Well-Known Member

    Posts:
    45
    Likes Received:
    0
    Joined:
    Apr 20, 2014
    Location:
    Orange County CA
    Battery is about 5 months old.
    Yes everything else turn on as normal.
    The stereo, all the dash lights, except the check engine light.
    It's very odd.
    It hasn't happen since.
     

Share This Page