Tapping Sound from Top End After Timing Belt Replacement - Help!

Discussion in 'URGENT - Help Quick!' started by MrFrank, Jun 23, 2020.

  1. MrFrank

    MrFrank New Member

    Posts:
    1
    Likes Received:
    0
    Joined:
    Jun 23, 2020
    Location:
    USA
    Hello everyone,

    So the timing belt on my 2000 Accord (2.3) was due to be replaced. After doing some research online, I decided to be brave and try and tackle this job myself. Everything SEEMINGLY went well, but after putting it back together, the engine now has a concerning tapping noise from the top end. :(

    I’ve checked valve clearances and timing marks and both appear to be a-ok, but there were a couple of things I did “wrong” during the job that probably contributed to this issue.

    • Before breaking the crank bolt loose, I hand-turned the engine to find TDC, but I accidentally (and instinctively I guess) turned the engine over CLOCKWISE a handful of times instead of counter-clockwise. Doh! I quickly realized my error and henceforth rotated the engine the correct direction.
    • I also replaced the cam and crank seals. However, I VASTLY underestimated how tight the cam sprocket bolt was going to be. I used the old timing belt to try and hold the cam sprocket while breaking the bolt loose and… it didn’t work too well! The belt slipped off the sprocket and the cam gear rotated WAAAAY off of TDC. So far that that the cam sprocket moved about 1/3-1/2 of a revolution and made a harsh “click” sound and “jerking” motion in the process. I rotated it back into alignment and - with another reassuring “jerk/click” in the opposite direction and the “UP” mark back at high noon - I hoped for the best, but I’m assuming that this is what’s caused my issue.

    I know these are interference engines, so I’m fearing the worst, but are there any other ways to check the timing for the top end besides the “UP” on the sprocket and the marks on the back of the cam gear?

    Why did the engine make that awful jerking motion when the belt slipped and the cam gear turned? Is there any way to check for damage or reset it back to where it should be?

    I’m merely a DIY mechanic who doesn’t do much more than oil changes, but I picked up this car for cheap to hopefully learn on and I fear I may have just gotten an education on what NOT to do. I just hope I haven’t done any irreparable damage. The engine is still fairly young (149k) and ran absolutely perfectly prior to me “fixing” it.

    I appreciate you making it this far into my post. Any pointers or suggestions would certainly be welcome.

    Many thanks!
     
  2. INK DEMON

    INK DEMON Well-Known Member

    Posts:
    65
    Likes Received:
    5
    Joined:
    Nov 29, 2008
    Location:
    SAN DIEGO
    I know it has been a bit over a month since this was posted but I see nobody has responded.

    First thing is first, while under the right conditions, the cam gear can be loosened by wrapping the old belt around it to hold the gear... it is not recommended. Ideally, you should use a pulley holder like this: https://www.amazon.com/OTC-4754-Uni...&keywords=pulley+holder&qid=1596156180&sr=8-2

    That jerking movement is normal, the cam lobes get pushed by the rocker arms if you even move the cam gear slightly without a belt on. The tapping noise could have been your valve hitting the top of piston. While I do think its a bit unlikely to bend the valves that way (it usually happens when the engine is running), I suppose it is possible.

    You can use a mechanics stethoscope to try to isolate the area where the noise is coming from. I would also recommend you turn the engine by

    I would recheck the valve lash. If the clearances are good (I am aware you stated you already checked them), then I would move on to doing a compression test or preferably a leak down test. If the valve a bent you will get air leaking out of either the exhaust or intake.
     

Share This Page