Two issues: tranny/problems starting!

Cato95

Member
Joined
Jun 7, 2016
Posts
8
Reaction score
0
Location
Atlanta
1st concern: In July tranny was replaced no check engine lights she ran good. Last week of August I go on vacay w/ friends. They need to go to gas station late at night and I'm way too tired so I let them borrow Emerald. It was 3-5 miles down the road with a MAX 45 mph limit. A few mins later I get a call saying the car is shaking making weird noises etc., and they ask what gear it's supposed to be in BC they have it in 1ST!!!! Check engine light came on and code was P1706 (TCM gear positions with high input). On the 3 hour ride back there were no weird shifts, shaking, sounds, smells... Everything was "normal". Dad told me to pull the fuse to turn off the code and if it comes back on then we will get it checked out/replaced. But I'm extremely paranoid and worried about hurting the tranny anymore than it could have already after the fact that I just dropped 1.5k on it. The code has not come back on since but is this something that will negatively affect something if not changed?

2nd issue: In Sep/ Oct Emerald begins to have issues starting. I'm worried I'm going to get stranded somewhere scary. Battery/alternator good, starter/rotor good.. Car is throwing evap codes that will turn on off randomly. It is VERY sporadic and random and it typically happens when the car has only been off for a few mins. Sometimes it will start then die off. From what my Dad can tell he is pretty sure my Fuel pump/filter needs to be replaced. We always replace parts OEM but if we don't with this one what is a good brand you would reccomend? I have the link to my video if anyone wants to hear it.
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,526
Reaction score
128
Location
Fawking, OH
When you say your friend had the car in 1st, do you mean they physically placed the gear lever in D1, or the car was not shifting from 1st on its own? Seems like it would be the former since the drive back was normal. And if so, never let them borrow you car again.

Has the car ever turned off and on while driving? Or does it have trouble starting only?
 

Cato95

Member
Joined
Jun 7, 2016
Posts
8
Reaction score
0
Location
Atlanta
She literally started my car and instead of putting it in D4, she put the shift handle all the way down in 1 and kept it there the whole ride until she called me. She was doing 45 in 1st gear.

Never turned off while driving only issues starting.
 

604ACCORD

Well-Known Member
Joined
Feb 6, 2014
Posts
601
Reaction score
6
Location
Vancouver BC
My van has the same starting issue happens usually when the van is driven then sits for a bit, when you try to start it up it wont idle and just stall. But if you keep the rpms up with the gas pedal for a few seconds it will keep running. I think it might be something fuel related like pump/filter or relay. I'm not getting any codes.
 
Back
Top