What'd you do to your accord today?

SykVSyx

Well-Known Member
Joined
Jan 6, 2007
Posts
13,937
Reaction score
28
Location
Tee Dot Ohh
Finally got the toe alignment done. Driver's side was about -1.60.

Yeah, it was bad and the tires show it.

Will need to get a new set once the front ones have had it. Hoping I can sell the rears since they are in pretty good shape, and then get a full set of 215 45 17's.

Will eliminate the rubbing in the rear as well with the skinnier(proper size) tire.
 

sonni_kuba

6GA Supporting Member
Joined
Aug 21, 2011
Posts
548
Reaction score
1
Location
Toronto
My fender flares arrived today :)

IMG-20140710-00559.jpg


Tried them on the car to get a rough idea of fit ... don't laugh at the duct tape, did it at lunch at work :p

IMG-20140710-00560.jpg


IMG-20140710-00564.jpg


IMG-20140710-00565.jpg


Can't wait to have these things molded, filled, painted and stuffed with bigger shoes :drool2:
 

sonni_kuba

6GA Supporting Member
Joined
Aug 21, 2011
Posts
548
Reaction score
1
Location
Toronto
I think they are gonna be pretty badass but did you really put duct tape on your paint? :shakehead:

Ha ha ... yup for about 60 secs long enough to snap the pics, plus whole car's getting repainted next summer along with the bodywork.
 

sonni_kuba

6GA Supporting Member
Joined
Aug 21, 2011
Posts
548
Reaction score
1
Location
Toronto
Hopefully all went well, I used it when I was young and dumb with very bad results lol :banghead:

Oh I can relate ... While moving I decided to tape shut the drawers with duct tape on our entertainment unit. A wEek later while removing the tape, the wood veneer followed with it :badidea:
 

DizzyP

Well-Known Member
Joined
Apr 2, 2014
Posts
332
Reaction score
1
Location
Sacramento
Yeah prob better to use clear scotch tape, if it will hold, or even clear packing tape. Both will show up less as you check the look but from what I see it's looking alright. Duct tape gots a vicious bite but can be clean up without damaging paint, I just rather avoid clean up if possible. I was experimenting on putting an exhaust fan to vent out hot air from the moonroof just to get an idea if it would make a noticeable difference. I moved on to different projects but my ultimate goal was to install small fans (possible solar powered) that would be used to suck hot air out the car through vents created in the back columns to directly outside through small ducting (good use of duct tape) that would cause negative pressure forcing air to be sucked into the car from nooks and crannies that are open to the outside, very similar to a whole house fan. I I still have duct tape adhesive residue on the glass. Never tried to clean it up but prob will be getting around to it soon. See how I worked duct tape into my story...ya see that :wink, wink, nudge, nudge:

What did I to today? Well it's after midnight so here's what I did yesterday. Got my car outta repo. Costed $470 plus back payments. They "cleaned" out my car and put all the stuff in three black garbage bags so I had to dig for sunglasses and what not and stuff like that up in here. Then my car overheated but I was already aware of a rad fluid leak so added some water, then some more. All filled up on the reservoir but still overheating. Never had my gauge pointing to the red "H". Checked oil and it was low. Little smoke from engine isn't a good look. Added 3 quarts and double checked rad and looking good but kept overheating. I was getting steam release from rad reservoir so too much water not enough rad fluid. But got me home in the cool night without temp gauge going over half way. Whelp, good time to vacuum and clean out the trunk. I was thinking if repo shops steal used oil and rad fluid or if it was just a coincidence since I have never had my oil light come on (forgot to mention that earlier). They been in business for like 14 years and stealing fluids beyond gas seems kinda quirky so...

By the way they cut a new key so they could unlock my whole car to "clean" it out. I joke with them "$470 for a new key, well that's inflation for ya." Didn't realize that they redid the car transponder receiver so my old keys won't start my car. Figured it out when remote start at home and it just wanted to crank but never started. So I get to talk to them about that. Just a heads up to test at least one old key before trying to head out on situations like that.

Any hoot glad to have my ride back.


Sent from my iPhone using Tapatalk
 

Latest posts

Back
Top