99 Accord Engine just spins,??

Discussion in 'Accord Tech' started by JohninVa, Sep 6, 2018.

  1. JohninVa

    JohninVa New Member

    Posts:
    4
    Likes Received:
    0
    Joined:
    Sep 2, 2018
    Location:
    Va
    Dealing with a car thats been sitting for a few years. My buddy asked me (cause i'm adventurous and have tools, lol ) to help him get his old car running. He had already installed a new battery and had started it up. He drove it 5 miles or so to his new house. And had run it a couple of days in his driveway, 15 min or so at a time. I was going to come over and help him change the oil look at plugs, ATC. Now mind you this fuel was at least 3 years old in the tank so that was on our list to drain and replace as well. The day before I was going to go work with him on it he said it would not start the engine just turn over. When I got there, upon further inspection, the engine does indeed just turn, from The Sound I had heard a broken timing belt in the past and it sure sounded like that. I took off the timing cover, and the belt appears to be intact and turning normally when attempting to start the engine. Sure sounds like a timing belt issue, but just for kicks and went ahead and pulled the spark plugs, and drops a small bit of oil down in the cylinders. Still no sounds of compression, no chugga chugga chugga, just a steady whining sound. Anyone ever run across this? It is a 99 Accord V6 by the way. Hoping to have a direction to go when I go back to look at the car. I have a video with sound, I will try to post here as well. Or i can email? Thanks in advance for any thoughts or comments.
     
    Last edited: Sep 6, 2018
  2. JohninVa

    JohninVa New Member

    Posts:
    4
    Likes Received:
    0
    Joined:
    Sep 2, 2018
    Location:
    Va
    Sorry, the video is MP4 and will not upload. Darn, but I can email?
     
  3. 98V6Accord

    98V6Accord Well-Known Member

    Posts:
    65
    Likes Received:
    1
    Joined:
    Mar 8, 2012
    Location:
    Md
    I had a similar situation and mine was the ignition switch.

    Might not be the issue...just throwing it out there.

    Maybe check main relay?
     
  4. JohninVa

    JohninVa New Member

    Posts:
    4
    Likes Received:
    0
    Joined:
    Sep 2, 2018
    Location:
    Va
    Thanks, havent made time to get back to it, but will check that relay.
    Thanks!
     
  5. Eclipse99fwb

    Eclipse99fwb Well-Known Member

    Posts:
    120
    Likes Received:
    0
    Joined:
    May 15, 2016
    Location:
    Aurora CO
    Is the motor attemping to spin at all when cranking? Is the whining noise high pitched? The starter may have crapped out to where the arm is not extending out to meet the flywheel. My starter does this on occasion when i go to start i just get a high pitch whine.
     
  6. JohninVa

    JohninVa New Member

    Posts:
    4
    Likes Received:
    0
    Joined:
    Sep 2, 2018
    Location:
    Va
    Hi, have not made it back to work on the car, but the whole engine spins it is not just a starter. the camshaft turn, the crankshaft turns. Don't know if y'all have ever heard a broken timing belt, but it sounds just like that however the timing belt is intact.. thanks, I'm trying to figure what to test when I make it back there. Thank you all for your suggestions, please keep them coming.
     

Share This Page