is this normal?

Status
Not open for further replies.

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
Every morning when i start my car (I have an auto start) i see a very LIL almost not visible puff of whitish blackish smoke. is it cause i drive the car hard? or what? :confused:

and i HAVE been using Lucas oil stabilizer. since my original motor took a dump on me i'v been scared to let this one as well take a DODO..

or maybe its the cold?
 

ryan s

they dont think it
Joined
Dec 27, 2005
Posts
21,508
Reaction score
143
Location
be like it is
how many miles are on your engine? are you on the original head gasket? its normal to have a little smoke, but there shouldnt be too much.
 

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
this motor has 30,000miles on it. and its VERY VERY LIL smoke....its not burning any oil.

cuz my old motor use to eat it up, i check it everyday.

yeah its the original Head Gasket.
 

ryan s

they dont think it
Joined
Dec 27, 2005
Posts
21,508
Reaction score
143
Location
be like it is
hmm, in that case, it must just be the engine and exhaust clearing its throat or something. as long as it doesnt smoke after the cars been running for a while its all good.
 

HondaGus

Well-Known Member
Joined
Mar 5, 2006
Posts
775
Reaction score
2
Location
Queens NY
ryan s said:
hmm, in that case, it must just be the engine and exhaust clearing its throat or something. as long as it doesnt smoke after the cars been running for a while its all good.

alright cool :D
 
Status
Not open for further replies.

Latest posts

Back
Top