J32a2/6mt swap p1129 Map higher than expected...

Discussion in 'Accord Tech' started by 98V6Accord, Dec 16, 2019.

  1. 98V6Accord

    98V6Accord Well-Known Member

    Posts:
    82
    Likes Received:
    1
    Joined:
    Mar 8, 2012
    Location:
    Md
    I've tried to read everything I can on this.

    I had a b series TB on my swap and I was getting a surging idle issue

    I swapped it with an auto CL-s TB

    (Stupid question)

    Are the auto/manual TBs compatible??

    I may have a vacuum leak...bad map sensor or some other issues. I'm working on it.

    I'm in limp and can't get above 2k right now.

    Any input? Thanks
     
  2. puzzlemaster94

    puzzlemaster94 6GA Connoisseur

    Age:
    26
    Posts:
    1,502
    Likes Received:
    9
    Joined:
    Jun 6, 2012
    Location:
    Louisville Area
    Auto and manual TBs are the same thing on the 32a2's. A lot of people have the idle surge on the B series TB's. After making sure the IACV is good, try and sand the inner part of the throttle body where the door opens and closes. I have heard it sticks sometimes because the tolerances are very tight. You may not have this issue, but it does not hurt to check. As far as being in limp mode for the TB, are you sure its because of the TB? On my J32A2 swap, I was in limp mode with the 2k RPM limit because of the 2nd crank sensor on the trans. What are the codes?
     
  3. 98V6Accord

    98V6Accord Well-Known Member

    Posts:
    82
    Likes Received:
    1
    Joined:
    Mar 8, 2012
    Location:
    Md
    My problem was the o ring under the map sensor.

    Swapped so many parts I must've missed that. Runs fine now.

    Thanks for the help!
     

Share This Page