Deleted thread/posts????

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Conspiracy.
HondaTech is invading.
tumblr_m2pjeghpnc1r9dhud.gif
 

GoldnKnight22

TWM:TLMF
Joined
Jul 5, 2007
Posts
7,858
Reaction score
24
Location
NH
Don't be too upset about it guys. Sh*t happens :lawl:


Better than being haxored like V6P :rofl:
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,520
Reaction score
121
Location
Fawking, OH
It happened again, I made a post maybe 20 minutes ago in my ride thread and it is gone.
 

DarkSideAccord

nadeshiko fobz ftw..
Joined
Sep 19, 2005
Posts
21,993
Reaction score
132
Location
CA
This is weird... On my laptop, the forum is back to how it was before the glitch

On my phone, it's this version :eh:
 

Sketch o5

Señor Greengo
Joined
Sep 6, 2005
Posts
25,458
Reaction score
127
Location
based in: not shared
This is weird... On my laptop, the forum is back to how it was before the glitch

On my phone, it's this version :eh:

what are these versions? someone screen capture these things, haha. i'm on my mac now, and it's the normal 6ga...and when i was on on my cell earlier today, it was normal as well.
 

admin

Member
Joined
Nov 9, 2011
Posts
13
Reaction score
0
Location
United States
There was a hard drive crash but pretty much all of the data was recovered. Few posts were lost and I'm sorry about that. Also for a while this forum was running from a backup server and I had to change the nameservers back and forth so basicly for a while this site was running on two servers. So that's why there was a chance you were seeing different version of the site using different internet providers. Everything should be running smoothly again and let me know if there's any problems.
 
Back
Top