Where do these plugs go!?

pdxcomps

Member
Joined
Apr 4, 2011
Posts
14
Reaction score
0
Location
Camas, WA
Hey guys!

New member here! I just recently got my 2001 LX, and was checking all of my fuses when I came across 2 plugs that weren't plugged into anything. I don't know if this is normal or not, but my A/C doesn't work, and I am wondering if this might be why?

This is inside the fuse box on the driver's side. The wires I am talking about are the white and blue plugs you see.

123.jpg
 

jeffpanya

Well-Known Member
Joined
May 5, 2008
Posts
982
Reaction score
0
Location
Oregon
it looks like a plug i had for the fogs, goes on the other side of that fuse box. try plugging it in lol
 

redlinevtec

Well-Known Member
Joined
May 6, 2010
Posts
1,092
Reaction score
12
Location
South Orange County, SoCal
I have one random plug like that. I believe it's black coming from the passenger side door harness. It just hangs there. Does nothing. Probably a potential factory add on. Who knows. But I highly doubt that will fix your A/C
 

Drift

Well-Known Member
Joined
Aug 8, 2007
Posts
1,333
Reaction score
22
Location
Mass
They are diag connectors. The blue wire one is for RPM, not quite sure where the green one goes. Dont sweat it, its nothing you need to worry about.
 

SykVSyx

Well-Known Member
Joined
Jan 6, 2007
Posts
13,937
Reaction score
28
Location
Tee Dot Ohh
They are diag connectors. The blue wire one is for RPM, not quite sure where the green one goes. Dont sweat it, its nothing you need to worry about.

OP, are you noticing an issue with your RPM?
 

Drift

Well-Known Member
Joined
Aug 8, 2007
Posts
1,333
Reaction score
22
Location
Mass
Nope, no issues at all. The only issue with the car is the A/C doesn't work, and it seems to be an electrical issue.

Really weird!

Is the compressor turning on? Have you checked all your fuses?
 
Back
Top