Mikey's 2001 V6 Coupe

Mikey

Well-Known Member
Joined
Jul 24, 2010
Posts
3,362
Reaction score
28
Location
Middle America
So, weird thing happened. I swapped in the new LEDs; not any brighter. Got to thinking and swapped back in the old 7440 incandescents. They're actually a smidge brighter than even the old LEDs I had in there. I don't know if they're brighter but I can see better and I can see a little more with them than with the LEDs. :shrug:
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,521
Reaction score
122
Location
Fawking, OH
Guess you need more powerful LED bulbs. I'd return them and try buying somewhere else?
 

Mikey

Well-Known Member
Joined
Jul 24, 2010
Posts
3,362
Reaction score
28
Location
Middle America
Don't remember what the old ones were. Brightest I could get from either SBL or DDM. New ones I tried were 50W 1000 lumen. I'm fine with the old "incans" for now.

Finally got the hardware for the front installed. Bolts were easy. Old links were a bit of a pain. Need to lower the front a smidge, still. Also put the Neuspeed bar back on as well. Just need to wash and clean up the inside and she'll be looking good just in time for Fall.


Crap.
 

Mikey

Well-Known Member
Joined
Jul 24, 2010
Posts
3,362
Reaction score
28
Location
Middle America
So a few updates...

Had the Teins on for about 6 months now. Rear looks good but I think the fronts could come down a tad more. It's developed a noise that, IMO, sounds like a bad joint or bushing but I'm having trouble diagnosing and confirming that. I can't feel it, it's just a noise.

Picked up some brand new oem 6GA all season floor mats. Probably gonna get a replacement carpet mat in the near future to save for..whenever, lol.

Need new hood struts. Gonna order them soon.

Picked up a BNIB AEM v2 CAI for a hell of a deal. Got it installed. Made me realize how dirty my engine bay is, lol. Gonna clean that one of these days. Also found that even after getting everything in and tight that there's still some movement in the piping. Looking at either couplers, reservoir socks, or something to wrap around the piping to keep it from rubbing the bay. (ANY IDEAS, LET ME KNOW!!)

That's it for now. She needs a good wash, inside and out, then the mats are going in. Paint is fading hard and fast from the top down. Could've gotten away with covering just the roof but now the outer rails and tops of the window sills are starting to grey. :\
 

RedRyder

Save the manuals
Joined
Sep 5, 2008
Posts
19,521
Reaction score
122
Location
Fawking, OH
6 months and no pictures. I'd like to see how it is looking after being lowered.

I need to get some new floormats too. And I'd like to do the floor carpet, but I think I'm going to get the darker tan instead of the lighter than so that the interior has more contrast. Tired of the "sea of tan".

Sucks about the paint, I've got failing clear in a few places. I just keep up waxing it every few months to try and slow it. But the rust is the bigger problem.
 

Mikey

Well-Known Member
Joined
Jul 24, 2010
Posts
3,362
Reaction score
28
Location
Middle America
Luckily for me I don't have any rust. Yet. But nowhere looks like it's going to. Yet.

I don't mind the tan. The woodgrain, black wheel, and dark(soon to be darker) rubber mats break it up. My passenger side carpet mat is 9/10 but the rubber mat I put on the D/S has not served my carpet mat well and it's quite parished. I've found them individually but I'm unsure if I want to buy just the one or go ahead and get both.

Pictures will come soon. Most of the "important" people follow me on social media so they've seen my car, lol. She needs a good cleaning first.
 

SykVSyx

Well-Known Member
Joined
Jan 6, 2007
Posts
13,940
Reaction score
30
Location
Tee Dot Ohh
Mikey Mike.....how are you, Brother!

Hope all is well, outside of dealing with Photobucket. :lawl:
 
Back
Top