»Totaled 02/16/12» TheBax's 1999 Accord Sedan LX V6 (56k)

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Re: »UPDATED 12/21/11» TheBax's 1999 Accord Sedan LX V6 (56k)

Oh, lol. Well sell 'em and get some new coilovers! lol

What noise?
 

sunroof

Well-Known Member
Joined
Aug 31, 2011
Posts
253
Reaction score
2
Location
atl
Re: »UPDATED 12/21/11» TheBax's 1999 Accord Sedan LX V6 (56k)

when you hit any uneveness on the road it sounds horrible, sounds like metal banging against metal
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Re: »UPDATED 12/21/11» TheBax's 1999 Accord Sedan LX V6 (56k)

Don't get your hopes up anytime soon. :hide:
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

A few updates. :)

Also, replaced all four rotors with Brembo Blanks. My oem rotors were badly warped, and have been for some time now. So it is an amazing feeling to finally be able to smoothly come to a stop now. :lawl:
0105122117.jpg

Comparison shot:
0105122118.jpg



I just need to order Moog endlinks, and I can put this baby on as well!
0105121502.jpg


I've had a great xmas and I still have parts coming in the mail. :boink:
edit: One of those parts being an emblem for the bumper of course, lol.
 
Last edited:

LowerMyCG5

Well-Known Member
Joined
Oct 18, 2010
Posts
2,325
Reaction score
12
Location
hampton va
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

did you take the filters out of the cluster?
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

Yes, with about 3 and a half hours of my time, some nail polish remover, and about 60 q-tips. lol
It's not really a filter, more like a layer of paint, or film.
 

LowerMyCG5

Well-Known Member
Joined
Oct 18, 2010
Posts
2,325
Reaction score
12
Location
hampton va
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

Yes, with about 3 and a half hours of my time, some nail polish remover, and about 60 q-tips. lol
It's not really a filter, more like a layer of paint, or film.

are your needles off?
 

Bax

Well-Known Member
Joined
Apr 26, 2010
Posts
3,422
Reaction score
18
Location
Ohio
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

You have to take all of them off to get the gauge face off. Don't be scared of doing it, though. Just use a fork to take the needles off like a crowbar. You'll know what I mean when you see how they are in the cluster.

Just take a picture of the RPM needle at idle, the gas needle, and the temp needle once it's fully warmed up. The speedometer just takes a little messing around to get it right. Mine shows around 1 and a half mph over what I'm actually doing. So if my gauge says I'm doing 35 mph I'm actually doing around 33 or 34. Good for speeding, I guess. lol
If you really want to get it precise, just put your cluster in without the speedometer needle, leave the clear plastic off of the front, then use a gps to get to a specific speed then put the needle on doing that. Maybe get on a highway and use cruise control. Not the safest way, though. :lawl:
 

LowerMyCG5

Well-Known Member
Joined
Oct 18, 2010
Posts
2,325
Reaction score
12
Location
hampton va
Re: »UPDATED 01/05/12» TheBax's 1999 Accord Sedan LX V6 (56k)

Alright that sounds pretty easy. Ill get my speedo calibrated after. But im still debating on doing red led
 
Back
Top